08-18-11 01:03 PM
327 ... 678910 ...
tools
  1. sivan's Avatar
    Phil, so far your screen shots all display multiple tabs of the same page. If so, it's probably just good caching.

    Real world usage would be multiple tabs of different sites. I usually have about 10 open at a time.

    So far though, browser is holding up well for my needs. I haven't used OM very much since the upgrade, it used to be my go-to browser. I think it is still faster than the webKit one, but fidelity is not as good.

    Well, I still have to use OM on crackberry forums of all places, because the font is illegible in the native browser.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by synthmole; 07-12-11 at 04:48 PM.
    07-12-11 04:45 PM
  2. Phill_UK's Avatar
    Phil, so far your screen shots all display multiple tabs of the same page.
    It was only an example... but it was using one of THE most data-intensive full sites out there!

    Try it for yourself and post up a pic

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-11 04:59 PM
  3. ralfyguy's Avatar
    I already posted that mine crapped out at tab #4.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-11 05:34 PM
  4. raino's Avatar
    Anyone else having issues initiating voice dialing from bluetooth with this OS upgrade? I have a Jawbone Icon and can't seem to start up VAD from the headset.
    07-12-11 07:05 PM
  5. diegonei's Avatar
    Gave the browser a hard time myself here.

    Cleared all caches, battery pull and the engadgeted it. Crashed at 10 tabs.

    2nd try, got 10 Engadget tabs. For a change of pace, 11th was a CrackBerry (full site). Oops, there we go again...

    3rd try. Allowed 5 Engadget tabs to fully load. Then another batch of 4. Even thou I clicked cancel on the warning, still got the pages closed.

    Does not matter really, I never go over 4 tabs anyway.
    07-12-11 08:55 PM
  6. haen38's Avatar
    sorry for this question, but can I update to this version regardless of what carrier you're on?
    07-12-11 09:27 PM
  7. Phill_UK's Avatar
    sorry for this question, but can I update to this version regardless of what carrier you're on?
    Yup... any carrier, any country. Just remember to delete the vendor.xml file
    07-12-11 09:31 PM
  8. ralfyguy's Avatar
    Is it normal that after upgrading to .600 and then updating to the latest BIS version, it doesn't list it as Blackberry Email applicayion anymore, instead there are several entries like net_rim_bis_bg_client....etc?
    07-12-11 11:24 PM
  9. Phill_UK's Avatar
    Is it normal that after upgrading to .600 and then updating to the latest BIS version, it doesn't list it as Blackberry Email applicayion anymore, instead there are several entries like net_rim_bis_bg_client....etc?
    It's still listed as Email Setup in the Applications list. If you open it, there should be 7 cod files under Modules.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-11 11:34 PM
  10. ralfyguy's Avatar
    It's still listed as Email Setup in the Applications list. If you open it, there should be 7 cod files under Modules.

    Posted from my CrackBerry at wapforums.crackberry.com
    No Email setup listed there. Just three net_rim_bis... entries

    Should I reinstall it?
    Last edited by ralfyguy; 07-12-11 at 11:44 PM.
    07-12-11 11:42 PM
  11. Phill_UK's Avatar
    No Email setup listed there. Just three net_rim_bb... entries
    That's strange. Did you reboot after completing the update?

    Should look like this...



    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-11 11:46 PM
  12. ralfyguy's Avatar
    That's strange. Did you reboot after completing the update?

    Should look like this...



    Posted from my CrackBerry at wapforums.crackberry.com
    Yes rebooted several times. I don't have an entry like that.
    07-12-11 11:54 PM
  13. ralfyguy's Avatar
    Is there a way I can get the cod somewhere to reinstall it?
    07-12-11 11:57 PM
  14. Phill_UK's Avatar
    Yes rebooted several times. I don't have an entry like that.
    Sorry Ralf, I don't know what else to suggest. Have you tried the email setup app since you updated it, and does it still work?

    It just doesn't look right that you've only got 3 of the 7 cod files you should have, and they're not inside an Email Setup folder.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-11 12:04 AM
  15. ralfyguy's Avatar
    Sorry Ralf, I don't know what else to suggest. Have you tried the email setup app since you updated it, and does it still work?

    It just doesn't look right that you've only got 3 of the 7 cod files you should have, and they're not inside an Email Setup folder.

    Posted from my CrackBerry at wapforums.crackberry.com
    No it t doesn't work. I get emails, but I cannot set it up via BB. I have to go to T-Mobile page.
    07-13-11 12:10 AM
  16. Phill_UK's Avatar
    Is there a way I can get the cod somewhere to reinstall it?
    You can try either of these leaked versions...

    http://forums.crackberry.com/blackbe...idical-624218/

    http://forums.crackberry.com/blackbe...icidal-625936/

    Posted from my CrackBerry at wapforums.crackberry.com
    ralfyguy likes this.
    07-13-11 12:14 AM
  17. ralfyguy's Avatar
    Thanks Phill, but I just went and wiped.
    07-13-11 12:19 AM
  18. ralfyguy's Avatar
    Wipe,reinstall everything-fixed! But thanks for the help anyway Phill.
    07-13-11 12:59 AM
  19. Phill_UK's Avatar
    Glad to see you're sorted Ralf

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-11 08:46 AM
  20. RoboticGolem's Avatar
    I've noticed that this build will not remember my wallpaper on a reboot. I'm thinking this is because the wallpaper is on my 16gb sd card and its scanning the card for a while at boot up. (Guess I should grab that 32gb class10 card huh?)

    I've noticed some html emails are off center when I open them. No big, just have to trackpad to the right to see the email. And its not on all emails, just certain notification ones. Not sure tho.

    I've also noticed that my alarm now pipes through the bluetooth audio gateway rather than the phone's speaker. Makes for a serious wakeup call when you have music playing quietly while you sleep and then the alarm blasts through the reciever.

    Battery is significantly improved. The day I installed it, I forgot to charge it over night and it still made it through the next day with slacker going the whole time. Very impressive.

    I'm happy.
    07-13-11 11:47 AM
  21. fb1301's Avatar
    Holy crap Phill. How long did it take you to open 99 tabs? Are they all full CrackBerry sites?

    Posted from my CrackBerry at wapforums.crackberry.com
    I think phill is bluffing 10 tabs and then forced shutdown in my case as well.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-11 01:08 PM
  22. ralfyguy's Avatar
    I think phill is bluffing 10 tabs and then forced shutdown in my case as well.

    Posted from my CrackBerry at wapforums.crackberry.com
    Then how did he do it?
    07-13-11 01:40 PM
  23. RoboticGolem's Avatar
    Then how did he do it?
    *shrug* I dont know how he did it, but it took me a long time to open 50 tabs. I was cheap tho. sms'd me the crackberry link, then just kept clicking on the link to open new tabs. Had a slight hang up at 30 tabs, but didnt stop slacker from playing in the background. At 50 I got a notification about new rss items and hopped over and checked them. No slowdown at all. I guess I could keep going, but I've never used more than a handfull of tabs.

    Very impressed tho. Oh, and when I go to the tabs screen, it takes 1-2 seconds to bring up the thumbnails. Once they're up its flawless and smooth.
    07-13-11 02:24 PM
  24. jh84's Avatar
    I think phill is bluffing 10 tabs and then forced shutdown in my case as well.



    Posted from my CrackBerry at wapforums.crackberry.com

    Doesn't matter whether Phill was leg-pulling or not. Fact is, 10 tabs should not be a problem. I frequently open more than 10 tabs.

    Sent from my BlackBerry 9780 using Tapatalk
    07-13-11 06:11 PM
  25. sivan's Avatar
    Okay I call BS on the browser tabs miracle. Same old memory errors, maybe a little frequently but they show up even with a couple of tabs opened.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-11 06:34 PM
327 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD