08-18-11 01:03 PM
327 ... 23456 ...
tools
  1. diegonei's Avatar
    For all wondering, this version is good. It joins .480 and .546on the very stable hall.
    07-07-11 05:15 PM
  2. audio_engr's Avatar
    Ok, finally its here.....

    - Thanks to "rroyy" for the news & the link. RIM Gods finally did it -
    - Downloaded from Vodafone site & got a decent 150-200 kb/s
    - Did a custom backup using DM - thus removing a lot of trash files that usually build up
    - Wiped the device clean using JL Cmdr till Error 507 code
    - Loaded via AppLoader - swift & smooth
    - Restored from DM all Data / Settings
    - Re-installed Apps

    And after several Batt pulls, it seems a pretty decent OS version.

    A clean, unfussed install, good boot up time, snappy on the trackpad, too early to comment but don't see anything majorly wrong anywhere.

    Cpl of days settling-in would show more positive results!

    Thanks evry1 ...
    jaya_man likes this.
    07-07-11 05:19 PM
  3. anon(3733516)'s Avatar
    Looks like I'll be upgrading from .546 when I get home

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-11 05:24 PM
  4. diegonei's Avatar
    Ok, finally its here.....

    - Thanks to "rroyy" for the news & the link. RIM Gods finally did it -
    - Downloaded from Vodafone site & got a decent 150-200 kb/s
    - Did a custom backup using DM - thus removing a lot of trash files that usually build up
    - Wiped the device clean using JL Cmdr till Error 507 code
    - Loaded via AppLoader - swift & smooth
    - Restored from DM all Data / Settings
    - Re-installed Apps

    And after several Batt pulls, it seems a pretty decent OS version.

    A clean, unfussed install, good boot up time, snappy on the trackpad, too early to comment but don't see anything majorly wrong anywhere.

    Cpl of days settling-in would show more positive results!

    Thanks evry1 ...
    I did the lazy update. Shrink, plug device, run loader.exe. Great results here. hehe
    07-07-11 06:08 PM
  5. RoboticGolem's Avatar
    I did the lazy update. Shrink, plug device, run loader.exe. Great results here. hehe
    Wanna talk lazy? All I did was install the download, remove the vendor.xml file, and load it using the desktop manager. Never even did a battery pull, just restarted the phone cause it wouldnt let me hide icons right off.

    Other than that, very noticeable pick up over the .456 that I've been running. I'll be able to test tomorrow the battery live as I have slacker running on this thing all day at work.
    07-07-11 06:36 PM
  6. diegonei's Avatar
    Wanna talk lazy? All I did was install the download, remove the vendor.xml file, and load it using the desktop manager. Never even did a battery pull, just restarted the phone cause it wouldnt let me hide icons right off.

    Other than that, very noticeable pick up over the .456 that I've been running. I'll be able to test tomorrow the battery live as I have slacker running on this thing all day at work.
    You sir, are lazy.
    07-07-11 07:12 PM
  7. greenfan's Avatar
    At last .600 for our 9780! Downloaded and installed it. Initialization looks much more quicker.

    Posted from my BlackBerry at wapforums.crackberry.com
    07-07-11 07:31 PM
  8. anon(3733516)'s Avatar
    Just installed. Seems way snappier than .546 did (I upgraded from that build). I'm happy so far! Now to just see how battery life is...

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-11 07:52 PM
  9. stitch69's Avatar
    boot was incredible until i installed meterberry and bebuzz :\ sighh...
    07-07-11 07:52 PM
  10. j556x45's Avatar
    One thing i immediately noticed is that the bridge works SO much better in this build. Much less lagginess.
    07-07-11 08:01 PM
  11. j556x45's Avatar
    Actually, its WAY better. I have my PB upstairs and the bb downstairs and Bridge is working flawlessly.
    07-07-11 08:08 PM
  12. j-dogg_69's Avatar
    Battery life seems to be much better. That said, not given it heavy heavy use yet...been otherwise busy today so will give it a good hammering on apps/internet tomorrow and see
    07-07-11 08:37 PM
  13. rb34's Avatar
    Installed, works great so far WAYYY better than 570
    j-dogg_69 likes this.
    07-07-11 08:40 PM
  14. A93hunt's Avatar
    Aside from performance, does anyone notice any new feature?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-11 10:10 PM
  15. Kylep6's Avatar
    will this work on rogers?
    07-07-11 10:38 PM
  16. Kylep6's Avatar
    hey, do you know if this works with rogers wireless?
    07-07-11 10:42 PM
  17. CrackBerryDoctor's Avatar
    hey, do you know if this works with rogers wireless?
    Yes, just make sure you delete the vendor.xml file.
    07-07-11 10:46 PM
  18. jaya_man's Avatar
    I've successfully downloaded the file. The Vodafone site is publishing file size as 197mb. However, I'm getting only 192.7mb in downloaded file size. Can anyone confirm or verify this?
    07-08-11 12:07 AM
  19. Phill_UK's Avatar
    I've successfully downloaded the file. The Vodafone site is publishing file size as 197mb. However, I'm getting only 192.7mb in downloaded file size. Can anyone confirm or verify this?
    I only got 188mb, and it was fine.
    jaya_man likes this.
    07-08-11 12:30 AM
  20. kebojal's Avatar
    This version still have the same problem with .570 & .576, when i use custom 6 theme, the home screen preferences not working. this doesn't happen with .546.
    07-08-11 12:34 AM
  21. jh84's Avatar
    Edit: someone answered already
    Last edited by jh84; 07-08-11 at 01:12 AM.
    07-08-11 01:07 AM
  22. TimeSurfer's Avatar
    This version still have the same problem with .570 & .576, when i use custom 6 theme, the home screen preferences not working. this doesn't happen with .546.
    Just switch back to the default theme and you will be able to access the home screen preferences

    Its not a big deal since one would only need to go therte once probably
    07-08-11 02:20 AM
  23. Phill_UK's Avatar
    This version still have the same problem with .570 & .576, when i use custom 6 theme, the home screen preferences not working. this doesn't happen with .546.
    Yeah, that was annoying me too.

    I fixed it by injecting the .480 ribbon cods via BBSAK, and everything works fine now. I was going to use the .546 cods, but didn't want to risk a return of the bug where the SIM app opened on power up.



    henghs and anon(4021844) like this.
    07-08-11 04:19 AM
  24. TimeSurfer's Avatar
    Yeah, that was annoying me too.

    I fixed it by injecting the .480 ribbon cods via BBSAK, and everything works fine now. I was going to use the .546 cods, but didn't want to risk a return of the bug where the SIM app opened on power up.



    Can you please upload that COD somewhere so I can download it?
    07-08-11 04:25 AM
  25. kebojal's Avatar
    Yeah, that was annoying me too.

    I fixed it by injecting the .480 ribbon cods via BBSAK, and everything works fine now. I was going to use the .546 cods, but didn't want to risk a return of the bug where the SIM app opened on power up.
    can you show me how to do that?
    please
    thank you.
    07-08-11 04:31 AM
327 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD