08-18-11 01:03 PM
327 ... 121314
tools
  1. Chriz's Avatar
    Maybe you have a Problem with an App and .600.
    I dont use a lot of Apps. Only 6 and stock Theme.
    08-17-11 05:42 PM
  2. BlackBerry.est08's Avatar
    Maybe you have a Problem with an App and .600.
    I dont use a lot of Apps. Only 6 and stock Theme.
    It's not an app problem. Anything after .4xx builds just don't work for me or I can't tolerate them because of the bugs when .480 runs perfectly fine for me.
    uptownnate likes this.
    08-18-11 01:03 PM
327 ... 121314
LINK TO POST COPIED TO CLIPBOARD