08-18-11 01:03 PM
327 ... 89101112 ...
tools
  1. A93hunt's Avatar
    Anyone actually notice a feature change? I'm on a .576 hybrid and its been running pretty solidly for me. I don't want to upgrade to .600 unless there's something new.

    Sent from my BlackBerry 9780 using Tapatalk
    07-18-11 03:17 PM
  2. mksin111's Avatar
    This os is pretty fast, fastest one I've ever used . But whenever I type in the browser, in the url box, its really slow. But when I clear the history etc its normal but a few pages it becomes slow again. Am I only one here?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-11 04:12 PM
  3. Phill_UK's Avatar
    Anyone actually notice a feature change?
    Nope... it's just a maintenance release, like all the others.

    I don't think we'll see any more feature changes in OS6 now.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-11 04:23 PM
  4. ralfyguy's Avatar
    Nope... it's just a maintenance release, like all the others.

    I don't think we'll see any more feature changes in OS6 now.

    Posted from my CrackBerry at wapforums.crackberry.com
    I personally haven't noticed anything different than in .480 other than the alarm bug is gone and a few apps take about 5 seconds to close, whereas in .480 all of them closed instantly.
    07-18-11 07:13 PM
  5. jaboory's Avatar
    okaie emmm.... just updated my fone (9780) but how or where do i see wat are the differences like features that have been changed ?
    thank you
    07-19-11 10:04 AM
  6. diegonei's Avatar
    okaie emmm.... just updated my fone (9780) but how or where do i see wat are the differences like features that have been changed ?
    thank you
    Well... You don't. Changes are under the hood, nothing to see.
    07-19-11 10:49 AM
  7. Bundynation's Avatar
    "Content not available. Server blocked or unavailable."

    This is what I get when I try to use youtube on wifi. All other browsing an wifi works.

    Also, when I switch to 3G youtube works again (albeit ****ty - normal for BB).

    Any known work-arounds for this? You'd think wifi makes youtube better...
    Last edited by Bundynation; 07-19-11 at 02:37 PM.
    07-19-11 02:34 PM
  8. stitch69's Avatar
    okaie emmm.... just updated my fone (9780) but how or where do i see wat are the differences like features that have been changed ?
    thank you
    press ALT + Right Shift + H

    pretty sure the App Version has changed.

    haha
    07-19-11 02:45 PM
  9. Kompart's Avatar
    So how do i install this if I have t-mobile?
    07-19-11 03:29 PM
  10. BigBadWulf's Avatar
    "Content not available. Server blocked or unavailable."

    This is what I get when I try to use youtube on wifi. All other browsing an wifi works.

    Also, when I switch to 3G youtube works again (albeit ****ty - normal for BB).

    Any known work-arounds for this? You'd think wifi makes youtube better...
    this should help:
    http://forums.crackberry.com/wifi-di...em-help-90589/


    So how do i install this if I have t-mobile?
    There's How-To's all over the forun.

    Super simple method:
    1. Download OS to PC
    2. Install OS on PC
    3. Search the PC for vendor.xml, including hidden files and delete any you find
    4. Navigate from your main hard drive to Program Files->Common Files->Research in Motion->AppLoader->Loader.exe, plug in phone via USB, click Loader, follow prompts, do not touch the phone again till loader says complete
    07-19-11 04:06 PM
  11. diegonei's Avatar
    On the youtube front... I'm stuck on low quality!!

    I was used to lame quality over EDGE/3G but WiFi would play the best quality possible at all times now it is just as bad as (althou I gotta agree, they have been loading faster).

    Anyone having the same issues?
    07-19-11 06:15 PM
  12. bharat16's Avatar
    Hey pls help me out m with the prob of notification bar menu many a times the text goes black there pls rroyy Phil_ uk giv me suggestions pls pls pls

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-11 10:39 PM
  13. enix2000's Avatar
    Nope. Much better on 600. I haven't seen the hour glass this last 10 days.
    but my hour glass problem is kinda often.
    07-19-11 10:42 PM
  14. zocster's Avatar
    Hey pls help me out m with the prob of notification bar menu many a times the text goes black there pls rroyy Phil_ uk giv me suggestions pls pls pls

    Posted from my CrackBerry at wapforums.crackberry.com
    Its the standard 600 ribbon cod, change to 461 all should be fix

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-11 10:46 PM
  15. bharat16's Avatar
    Bro r u sure for it coz I got a prob wid the font of stock theme too ny idea how to change it will the .480 cod work or .461 will do
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-11 01:37 AM
  16. bharat16's Avatar
    .6oo is awesome just change the ribbon cod .461 all works fast
    07-20-11 01:51 AM
  17. bharat16's Avatar
    bro sure it will wrk pls help
    07-20-11 01:52 AM
  18. ralfyguy's Avatar
    Why does Opera Mini take about 5 seconds to exit when connected to GPRS network, but it closes instantly when on wifi? I never had that problem on .480. The Email Application has the same problem.
    07-20-11 11:32 AM
  19. Pearl6t9's Avatar
    hai. newbie here. just upgraded to the new OS. you're suppose to delete the vendor file before upgrading rite? then once upgraded r u suppose to get a new vendor file or no? coz at the moment in my apploader file there's no vendor file. that's pretty much is it for now. tq
    07-21-11 03:57 AM
  20. skfreak's Avatar
    You don't need a new Vendor File
    07-21-11 06:39 AM
  21. Pearl6t9's Avatar
    Owh okay..tq

    Still new with BB..just been using basic functions..but when upgraded to .570 the battery drain was massive. Didn't know how to get back the previous OS but kinda knew how to upgrade. Lucky there's this OS..n thankfully the battery lasts longer

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 11:45 PM
  22. Pearl6t9's Avatar
    Okay..does anybody have problem trying to next a song or get volume up or down when not in the media folder? Can't even stop it using standby button as well. Any solution? So used to next n stop by pressing the standby button only..

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-11 05:49 AM
  23. LOY80Y's Avatar
    Good to see that its running well. Gonna run this update myself now. Was happy with my current OS but like to have something better.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-11 07:05 AM
  24. dataiv's Avatar
    I have downgraded back to .480. I found it much more stable. In .600 I had some weird problems. Google maps would not quit quickly, SignalLoc same problem and sometimes would crash the phone and freeze it completely.

    I also had some odd problems with bluetooth in my car which never happened with .480, with the phone not connecting sometimes and sometimes just randomly disconnecting without the car noticing - but the phone wouldn't respond any more.
    07-23-11 07:58 AM
  25. Kompart's Avatar
    Hey guys i have a notification bar question, I updated to .600 but if multiple people talk to me i can only see the first person talking in the notification bar the other ones are all in black so i can hardly read it. does anyone know how to fix this?
    oookram likes this.
    07-23-11 08:37 AM
327 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD