07-23-11 01:39 PM
69 123
tools
  1. bfalk's Avatar
    Hi, just tried .576 on my device. I had 60% battery when installed and 3 hours later was down to 20%. Not a good choice for Bell BES users. I'm downgrading back to the best stable OS for my carrier at .448.

    UPDATE: I also experienced numerous spinning clocks, hangs freezes with about 8 battery pulls.
    Last edited by bfalk; 06-08-11 at 05:30 PM.
    TubbyPoutine likes this.
    06-07-11 06:57 PM
  2. PiotrJot's Avatar
    Hi, just tried .576 on my device. I had 60% battery when installed and 3 hours later was down to 20%. Not a good choice for Bell BES users. I'm downgrading back to the best stable OS for my carrier at .448.
    Actually, this is one of the best choices for any network.
    You can't judge the OS after 3 hours' usage.
    After first 24 hours and 2 or 3 battery pulls the OS has stabilized, and with moderate usage shows 1-1,2% per hour.
    06-08-11 03:11 AM
  3. anon(3977367)'s Avatar
    Actually, this is one of the best choices for any network.
    You can't judge the OS after 3 hours' usage.
    After first 24 hours and 2 or 3 battery pulls the OS has stabilized, and with moderate usage shows 1-1,2% per hour.
    I second that, battery life is really great on this one!
    06-10-11 05:45 AM
  4. gahbiche.habib@yahoo.fr's Avatar
    please i don't find the vendor.xml ??
    06-10-11 02:44 PM
  5. Aaron69's Avatar
    Need East Asian version. Back to 546.
    06-10-11 11:18 PM
  6. 7thpandaren's Avatar
    Anyone noticed that after this update, video from .avi files tend to stutter? The audio is fine, but the video itself breaks and pieces itself back together again. Sorry, i find it hard to explain.
    06-13-11 04:21 AM
  7. Prannoy Shekhar's Avatar
    Hello all ... I have been using .461 on my 9700 for some time now ..
    It has been great but of the late i am feeling that its becoming slower by the day..
    Also this problem of call dropping has come up all of a sudden and sometimes my phone goes out of coverage area and never comes back!!..I have to then do a battery pull and only then would i get my network back...And that is really annoying..

    SO i was wondering should i upgrade my os to .576 or .546??
    What do you guys think which is the best os out of .461 , .546 or .576??
    06-15-11 07:30 AM
  8. umairmalik's Avatar
    I tried this, but didn't make much difference to my problems.

    Getting the 'Sorry! we're closing this webpage because its too large' message when browsing the internet, and battery issues. I've found all OS6 versions I've tried have this problem.

    I tried shrinking the OS aswell, but this didnt make a difference. Think I'm going to have to go back to OS 5

    try wiping your device with bbsak and install the OS again... sometimes that can fix problems.
    06-16-11 06:25 PM
  9. tolt's Avatar
    Anyone having problem with this fw?

    I installed it, deleted vendor.xml and when I run loader, it doesnt show me new os 6.

    Now is 5.0 os installed. ... please help what to do
    06-21-11 06:31 PM
  10. preacher_47's Avatar
    i having issues downloading from the avea link it times out extremely often i think im download number 15 now ... and i still cant get a complete file ...
    dont have any problems downloading from other sites.

    sadly fileserve is blocked here in malaysia as of last week.
    can someone be kinda enough and upload to rapidshare ?
    06-23-11 07:20 AM
  11. tolt's Avatar
    Anyone having problem with this fw?

    I installed it, deleted vendor.xml and when I run loader, it doesnt show me new os 6.

    Now is 5.0 os installed. ... please help what to do
    anyone pls?
    06-24-11 03:20 AM
  12. tevez's Avatar
    600600 has great battery life, but still a slow memory leak

    start about 70mb and after 2 days down to 50mb fee. no apps running
    06-30-11 07:53 PM
  13. andy_mk3's Avatar
    I think I'll be trying this release this weekend. I'm on a hybrid .499 which has been great until recently, texts are slow to use (although I do have 40k+ stored which may be slowing it down) and the browser is getting slower and slower. It feels like it needs a final refresh to last it until 9900 anyway
    07-06-11 04:37 PM
  14. rolandjore's Avatar
    i had issue on bat on .576 n upgrade on hybrid 6.0.0.600 now it run good so far as of the batt is concern, hehe
    07-08-11 05:25 AM
  15. Mashimaro8000's Avatar
    anyone pls?

    First of all, did you un-install the previous version OS from PC before installing this .576 ?
    Then, before you install this .576, did you wipe BB?

    Where did you see that the .576 is not installed onto BB if I may ask?


    07-09-11 06:09 AM
  16. Mashimaro8000's Avatar
    i having issues downloading from the avea link it times out extremely often i think im download number 15 now ... and i still cant get a complete file ...
    dont have any problems downloading from other sites.

    sadly fileserve is blocked here in malaysia as of last week.
    can someone be kinda enough and upload to rapidshare ?

    well, would you take 4shared instead?

    Bold 9700 OS6.0.0.576-official.exe.exe - 4shared.com - online file sharing and storage - download


    .
    07-09-11 08:00 AM
  17. JahanUddin09's Avatar
    Iv got major WIFI ISSUES, anyone know why?? my curve wifi is perfect :\
    07-20-11 04:01 PM
  18. Mashimaro8000's Avatar
    Iv got major WIFI ISSUES, anyone know why?? my curve wifi is perfect :\

    well, upgrade to the latest:

    http://forums.crackberry.com/leaked-...ndings-622331/

    it runs smooth..........
    07-22-11 11:46 AM
  19. Mashimaro8000's Avatar
    Or, even try the latest Official:
    http://forums.crackberry.com/blackbe...bility-631940/

    Many respond positively on this one.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-11 01:39 PM
69 123
LINK TO POST COPIED TO CLIPBOARD