11-14-13 02:55 AM
99 ... 234
tools
  1. eve6er69's Avatar
    hmm might have to try this one but i hate losing everything and reinstalling for not such a major jump in performance



    NJBourne23

    Even though I don't prefer os6, I like this one like I have tried them all and I have to say this is a major jump, runs great on your device.

    Sent from my BlackBerry 9650 using Tapatalk
    12-25-11 09:57 AM
  2. SoccerRef12's Avatar
    hmm might have to try this one but i hate losing everything and reinstalling for not such a major jump in performance

    NJBourne23
    You only have to 'reinstall' 3rd party apps if you are going from OS 5 to OS 6. Otherwise, just use BBSAK to reload all 3rd party apps at the same time.
    12-25-11 10:04 AM
  3. anon(2338474)'s Avatar
    just upgraded to this from the latest verizon version on Friday. did a full restore afterwards as well. did have to re-install the google apps though, so that forced a few battery pulls. so far this version is excellent. easily the best I've run on my 9650, very fast in all regards, so far everything working perfectly.

    I don't leave it off charger much so I can't say much about battery life, but I also own a few extra batteries so it's not much of an issue for me.
    12-25-11 12:57 PM
  4. meistro's Avatar
    I must say this is the best OS that has come out for the 9650 in a very long time. I am running roughly 1% drain on the phone. Normally i am somewhere in the 4-5% range.
    12-26-11 11:22 AM
  5. tigger1852's Avatar
    Can this OS update be used for Verizon BB? I am currently running OS 6 Bundle 2333. Every time I check for updates on my phone it says my BB is up to date
    12-30-11 03:45 PM
  6. SoccerRef12's Avatar
    Can this OS update be used for Verizon BB? I am currently running OS 6 Bundle 2333. Every time I check for updates on my phone it says my BB is up to date
    Yes you can. I ran it for several weeks on my VZW 9650. You'll need to download it to your laptop & delete the vendor.xml file. There are several post on 'How To' install the OS.
    tigger1852 likes this.
    12-30-11 04:00 PM
  7. eve6er69's Avatar
    i am giving this os another shot. everyone here knows i like os5 but this was a good os and i am starting to get the spinning clock every few minutes when im texting or bbm'ing.

    lets try this for round 2, loading up now.
    12-31-11 12:00 PM
  8. jaydee5799's Avatar
    i am giving this os another shot. everyone here knows i like os5 but this was a good os and i am starting to get the spinning clock every few minutes when im texting or bbm'ing.

    lets try this for round 2, loading up now.
    When you get the spinning clock, have you tried the memory cleaning?
    I use BatteryEx and whenever mine gets laggy, I clean the memory using it. Maybe that will help? Also, how low does your file free go when you notice lagging?
    12-31-11 12:12 PM
  9. eve6er69's Avatar
    according to meterberry only 2-5mb loss over 5 days. not much of a mem leak or loss.
    12-31-11 12:39 PM
  10. jaydee5799's Avatar
    Hmmmm well then maybe a reload will do it. Funny, I never have to reload my OS. I don't experience any lagging or hourglassing until I get down to 160MB and then usually a batt pull does it.

    Hope the reload solves your problem.
    12-31-11 12:58 PM
  11. eve6er69's Avatar
    yeah i was at 256 which was a surprise, probably an app causing the issue not sitting well with os5, lol
    12-31-11 02:58 PM
  12. acrogenesis's Avatar
    12-31-11 06:23 PM
  13. eve6er69's Avatar
    Hmmmm well then maybe a reload will do it. Funny, I never have to reload my OS. I don't experience any lagging or hourglassing until I get down to 160MB and then usually a batt pull does it.

    Hope the reload solves your problem.
    so i think it is an app problem. i am reloading os5 on my phone now and going to add apps 1 by 1 fresh rather than reloading them through bbhtool or bbsak
    01-01-12 11:39 PM
  14. robertchow999's Avatar
    My email accounts were removed after the upgrade. I tried setting them up on the phone and from the mobile.blackberry.com site but get the message "Unable to continue your session. Please log in again". I haven't had email since the upgrade.
    01-09-12 04:36 AM
  15. pr1nce's Avatar
    My email accounts were removed after the upgrade. I tried setting them up on the phone and from the mobile.blackberry.com site but get the message "Unable to continue your session. Please log in again". I haven't had email since the upgrade.
    Log into your carrier BIS and send service books. You can also try sending service books from your phone.
    01-09-12 09:07 AM
  16. jaydee5799's Avatar
    Log into your carrier BIS and send service books. You can also try sending service books from your phone.
    I had the same problem. I agree with this advice. Log onto your BIS and things will be fine.
    01-09-12 09:31 AM
  17. jamisdiablo's Avatar
    Hey all, I have a BOLD 9650 i unlocked from Verizon and have been using it on TMO network here in NC, USA since October. Other v6 OS's were fully compatible and everything worked, yet since I switched to this one my internet browser doesn't work when not on WIFI. I have solid coverage with all uppercase EDGE so I know data is coming through in some capacity.
    I've got all the settings correct (APN, registration, up-to-date service books direct from TMO - they've been extremely helpful believe it or not, even tho I have a non-TMO device!)
    Email works, just not the browser or a couple apps (like weatherbug). EVERYTHING, including browser, works fine when on WIFI.
    Ever since loading this OS the "Blackberry Internet Service" and "Blackberry Enterprise Server" connections say "not connected".
    I have a full BB data plan, always have, never changed.

    As a result, I believe this OS is not fully compatible with TMO network, at least not on a BOLD 9650.

    Feel free to comment if you like... maybe I should try reloading it, although not sure what that would do if anything. Like I said, other versions (unofficial, official, hybrids) all seemed to work completely... guess I just need to pick another version now. Ugh, sucks as it sounds like everyone really liked this one.

    Thanks, cheers!
    01-10-12 10:21 AM
  18. Tõnis's Avatar
    Hey all, I have a BOLD 9650 i unlocked from Verizon and have been using it on TMO network here in NC, USA since October. Other v6 OS's were fully compatible and everything worked, yet since I switched to this one my internet browser doesn't work when not on WIFI. I have solid coverage with all uppercase EDGE so I know data is coming through in some capacity.
    I've got all the settings correct (APN, registration, up-to-date service books direct from TMO - they've been extremely helpful believe it or not, even tho I have a non-TMO device!)
    Email works, just not the browser or a couple apps (like weatherbug). EVERYTHING, including browser, works fine when on WIFI.
    Ever since loading this OS the "Blackberry Internet Service" and "Blackberry Enterprise Server" connections say "not connected".
    I have a full BB data plan, always have, never changed.

    As a result, I believe this OS is not fully compatible with TMO network, at least not on a BOLD 9650.

    Feel free to comment if you like... maybe I should try reloading it, although not sure what that would do if anything. Like I said, other versions (unofficial, official, hybrids) all seemed to work completely... guess I just need to pick another version now. Ugh, sucks as it sounds like everyone really liked this one.

    Thanks, cheers!
    If you go back to a different version, please report back if it all starts working again just to be sure it's not something else (other than the OS version) that changed in the meantime.
    01-10-12 11:00 AM
  19. SoccerRef12's Avatar
    Hey all, I have a BOLD 9650 i unlocked from Verizon and have been using it on TMO network here in NC, USA since October. Other v6 OS's were fully compatible and everything worked, yet since I switched to this one my internet browser doesn't work when not on WIFI. I have solid coverage with all uppercase EDGE so I know data is coming through in some capacity.
    I've got all the settings correct (APN, registration, up-to-date service books direct from TMO - they've been extremely helpful believe it or not, even tho I have a non-TMO device!)
    Email works, just not the browser or a couple apps (like weatherbug). EVERYTHING, including browser, works fine when on WIFI.
    Ever since loading this OS the "Blackberry Internet Service" and "Blackberry Enterprise Server" connections say "not connected".
    I have a full BB data plan, always have, never changed.

    As a result, I believe this OS is not fully compatible with TMO network, at least not on a BOLD 9650.

    Feel free to comment if you like... maybe I should try reloading it, although not sure what that would do if anything. Like I said, other versions (unofficial, official, hybrids) all seemed to work completely... guess I just need to pick another version now. Ugh, sucks as it sounds like everyone really liked this one.

    Thanks, cheers!
    I would definitely try to reload the OS. You've got nothing to lose and I thought that .706 was a good step up from previous OS. Good luck!
    01-12-12 12:34 PM
  20. RRMan03's Avatar
    .706 is definitely better than the rest and I have run them all. I have had 2 Bolds since they came out and I have used non issued software on both of them since day one..706 is the fastest browser,best sound and call quality so far. I do not use my camera enought to know. I am now down to one Bold and the new Samsung Galaxy Nexus.Actually the bold has better speaker quality right now than the Nexus, Of course the browser on the Nexus is faster as it is a newer and more powerful phone. I recommend .706 for all Bold fans as it seems improved in all departments. Battery life seems to be a little worse but that is what you get when you get more speed. Same as a car. More horsepower less mileage.LOL
    01-16-12 02:38 PM
  21. Tõnis's Avatar
    .706 is definitely better than the rest and I have run them all. I have had 2 Bolds since they came out and I have used non issued software on both of them since day one..706 is the fastest browser,best sound and call quality so far. I do not use my camera enought to know. I am now down to one Bold and the new Samsung Galaxy Nexus.Actually the bold has better speaker quality right now than the Nexus, Of course the browser on the Nexus is faster as it is a newer and more powerful phone. I recommend .706 for all Bold fans as it seems improved in all departments. Battery life seems to be a little worse but that is what you get when you get more speed. Same as a car. More horsepower less mileage.LOL
    Agree with your assessment of 706, except I find the battery life is better. Then again, I came from 600, and that wasn't such a good version imo.
    01-16-12 03:07 PM
  22. Culex316's Avatar
    .706 is definitely better than the rest and I have run them all. I have had 2 Bolds since they came out and I have used non issued software on both of them since day one..706 is the fastest browser,best sound and call quality so far. I do not use my camera enought to know. I am now down to one Bold and the new Samsung Galaxy Nexus.Actually the bold has better speaker quality right now than the Nexus, Of course the browser on the Nexus is faster as it is a newer and more powerful phone. I recommend .706 for all Bold fans as it seems improved in all departments. Battery life seems to be a little worse but that is what you get when you get more speed. Same as a car. More horsepower less mileage.LOL
    Even though I use a Seidio extended battery, my battery life is better than ever on my Bold 9650 with .706.....and it doesn't get as sluggish as quickly as previous OS versions did
    01-17-12 10:54 AM
  23. CoreyGmaN's Avatar
    Thanks you very much!
    01-19-12 02:59 AM
  24. acongchai's Avatar
    this messenger good
    11-14-13 02:55 AM
99 ... 234
LINK TO POST COPIED TO CLIPBOARD