1. y0us3f's Avatar
    Is there a multilang 282 os ? or only the 266 the latest multilang os ?
    06-25-09 12:36 AM
  2. nikolous's Avatar
    266. 282 is the east asian one. but unless you're using a language other than english you can still install the east asian one
    06-25-09 12:46 AM
  3. y0us3f's Avatar
    266. 282 is the east asian one. but unless you're using a language other than english you can still install the east asian one
    hmm How about the Arabic Language .. is it available in the east asian versions ?
    06-25-09 01:08 AM
  4. Tronyx's Avatar
    hmm How about the Arabic Language .. is it available in the east asian versions ?
    Is Arabic considered to be an East Asian language?

    Chris
    06-25-09 01:50 AM
  5. PDX-KWI's Avatar
    Boya3ga,

    1- go to this link for .282 :

    na.blackberrycom/eng/support/downloads/download_sites.jsp

    2- Scroll down to "Asia Pacific" and choose "Mobilink".

    3-Use the drop-down menu and choose Bold 9000. You'll find the latest multilanguage version (.282)

    4- install it using by following the instructions in this thread forums.crackberrycom/f83/official-9000-os-4-6-0-282-released-251060/

    don't download the file in the previous thread as it is NOT multilanguage.

    if you .266, use the same link --> na.blackberrycom/eng/support/downloads/download_sites.jsp

    scroll down to "Europe" then choose "Vodafone UK" and there you'll find .266.

    Good luck bro..
    06-25-09 02:03 AM
  6. PDX-KWI's Avatar
    Please keep in mind that since I'm a new member I can't post web links. So I basically deleted (.) before "com" in the web address. add it back and enjoy
    06-25-09 02:05 AM
  7. PDX-KWI's Avatar
    Chris,

    Arabic is not an East Asian Language, not even close.

    I can confirm that Arabic is in the multilanguage .282.

    I installed it today
    06-25-09 02:09 AM
  8. Tronyx's Avatar
    Chris,

    Arabic is not an East Asian Language, not even close.

    I can confirm that Arabic is in the multilanguage .282.

    I installed it today
    I know, it was a rhetorical question...

    I appreciate you posting where to get the ML version of .282 though. I am updating my site with it instead of the EA one. I always try and get the ML versions if it is possible since they are more helpful for users.

    Chris
    06-25-09 02:46 AM
  9. bia9977's Avatar
    Just copy files for any language from any previous version into .282 and it will load.
    06-25-09 07:54 AM
  10. y0us3f's Avatar
    Thanks alot PDX

    and i know Arabic is not East asian .. i was just asking if it was there
    06-25-09 09:52 AM
LINK TO POST COPIED TO CLIPBOARD