1. Melinda Musil's Avatar
    I have v4.6.0.167 on my bold. From looking on AT&T's website, I think this is the most recent os that is published/supported by AT&T.

    Is there a newer os? Where can I download it? Is it supported by AT&T (or anyone else)?

    What kind of "risks" would be associated with these os's? I'm assuming that they would lack support... which ones are fairly stable/buggy/etc?

    Thanks!
    07-14-09 01:45 PM
  2. anon(51467)'s Avatar
    Yes there is a newer one, but not endorsed by ATT. Check another thread titled: "Official 9000 OS 4.6.0.282 Released" in this same forum area.

    But there are some caveats to that install, so you should only proceed if you are comfortable with that.
    07-14-09 01:50 PM
LINK TO POST COPIED TO CLIPBOARD