05-09-13 03:57 PM
29 12
tools
  1. ATLChamp's Avatar
    hey guys I was wondering if you guys could share your bugs/issues here to see if I am having the same issues. Because I have several bugs that are causing me to slowly regret buying this phone.

    Thank you!
    12-17-09 01:47 PM
  2. noaim's Avatar
    hey guys I was wondering if you guys could share your bugs/issues here to see if I am having the same issues. Because I have several bugs that are causing me to slowly regret buying this phone.

    Thank you!
    why dont you post your bugs
    12-17-09 01:48 PM
  3. jca2006's Avatar
    - SMS name display
    - Enable WiFi reboots device
    12-17-09 01:50 PM
  4. beamolite's Avatar
    - SMS name display
    - Enable WiFi reboots device
    The first one should be fixed on a newer OS. The second one is more serious. I would return the phone and get a replacement for that.
    12-17-09 01:55 PM
  5. doxa sub750T's Avatar
    The first one should be fixed on a newer OS. The second one is more serious. I would return the phone and get a replacement for that.
    Second that about replacement idea. That is not normal at all.
    12-17-09 02:06 PM
  6. iHonda's Avatar
    Since I used the OEM headphones yesterday, I can't make calls without them plugged in or my phone rapidly switches between headset and handset options making my calls all choppy. for a while i had a restart problem with my WiFi but its gone away since i updated my OS, oh and Tmo sucks period so my sending is sometimes slow.
    12-17-09 02:27 PM
  7. elezdi's Avatar
    The only bug/issue I am experiencing is , I can't put this damn phone down for even 2 minutes.
    12-17-09 03:00 PM
  8. LAiPhoneHATER's Avatar
    SMS will not ID your contacts unless you have your numbers saved w/o formating. As in you cant have (###) ###-#### you must have ##########.

    Apps and App world randomly disappear. Apps are impossible to uninstall. App World sucks.

    Other than that, pretty awesome!
    12-17-09 03:04 PM
  9. denison1g's Avatar
    No issues, running .330 OS

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-09 03:31 PM
  10. ClintRo's Avatar
    Neither of these bugs are carrier related... on is OS and the other is probably phone hardware related... replace your phone ASAP!!!
    12-17-09 03:35 PM
  11. Rra's Avatar
    Dropped calls.. Probably a 3g to 2g handoff issue.
    12-17-09 04:38 PM
  12. Stormy Daze's Avatar
    .330 likewise everthings fine. Must be your hardware return it.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-09 04:52 PM
  13. Paulams516's Avatar
    There aren't really any bugs or issues that is tmobiles fault. Saying you want to know the phone bugs overall is a better question since they are os based.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-09 04:54 PM
  14. flirtaciousboi's Avatar
    Yeah. The SMS issue has been a known issue for a while now. Meanwhile, the WiFi issue is definitely just your phone. I agree with the others and get it exchanged ASAP before your 2 weeks are up.
    12-17-09 06:46 PM
  15. weenz's Avatar
    From my experience, you currently cannot use different APN settings with the current OSes. The phone attempts to use the default APN regardless of what you entered.
    12-17-09 07:28 PM
  16. sifka4's Avatar
    I've been having a problem where I take the phone out of my pocket holster and it says "press mute to exit standby" and I have to press it anywhere from 2-6 times before it goes away. It flashes each time I press mute, so it's like its acknowledging it, but then another one pops up. Weird.
    12-17-09 08:43 PM
  17. Johnyguy1's Avatar
    - SMS name display
    - Enable WiFi reboots device
    i have a original OS 330 on my bold and i dont have a SMS bug thank god !!

    Should i consider myself lucky so far? lol
    12-17-09 08:55 PM
  18. gsxrmike1k's Avatar
    Mine reboots at random times such as when I'm texting, on a voice call or sometimes when it's idle. Did a clean reload of the OS but did not seem to fix the problem. Any suggestions?
    12-17-09 11:04 PM
  19. tmg18's Avatar
    Network shows 3g 5 bars but at times, bbm's don't come through for several minutes at a time and then will all come through at once. Or if I'm impatient I shut off the network connection and turn it on and al my bbm's come through.
    Anybody have this problem?
    12-18-09 12:59 AM
  20. danielcj's Avatar
    My phone rebooted when I first enabled wifi. It did it twice but once I actually set up a network it started working just fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-09 01:19 AM
  21. th3blinded's Avatar
    The only bug/issue I am experiencing is , I can't put this damn phone down for even 2 minutes.
    **** yeah! I'm with you on that problem. This thing definitely gets a workout.
    12-18-09 07:05 AM
  22. neilll's Avatar
    Day 2 and I'm not feeling the love for threaded SMS 'chat', maybe I'll grow to love it....

    In the meantime can it be turned off? (I cant see where to do this though)
    12-18-09 07:13 AM
  23. bsquared82's Avatar
    I'm experiencing a bug that hasn't been mentioned. I have set up some group contacts so I can text a group of people at once. All of them work except for one of them. I realized that it's one phone number that's causing it not to work. Anytime I put in this specific contact into the group, I can't select the SMS <GROUP> menu item. It shows it to me but when I click on it, it doesn't do anything. If I take this contact out of the group, or replace it with another contact, everything works fine. Any ideas? This is kinda baffling to me. I hope I explained myself completely.
    01-05-10 06:52 PM
  24. eds817's Avatar
    I went from .330 to .423 and the SMS issue is gone.

    I don't believe I have any TMO specific issues other than their level 1 tech support sucks.

    And like someone else said earlier I can't put it down.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-10 08:00 PM
  25. berrytina's Avatar
    I can't downoad any music or videos, there's no adobe support and when I set up my e mail I get the hourly text msg of n:m=1=1from a wierd number
    01-06-10 11:14 AM
29 12
LINK TO POST COPIED TO CLIPBOARD