1. blissout's Avatar
    I just picked up a Bold on Tuesday at AT&T in California when it was released. LOVE IT. I had a 4 yr old flip phone - so HUGE upgrade for me. Dig the look, the feel, the features. I'm in Love.

    Two questions.

    1. When typing at night - my keypad doesn't stay illuminated?
    2. The flashing red LED light to notify you of messages isn't blinking.

    Isn't the keypad suppose to stay illuminated as long as you type? My flatmate says his 8830 curve does.

    I have set all my alerts to LED Flashing and under Tools Screen/Keyboard I have my preferences set to Backlight 80 / Timeout 1 min / auto-dim: off

    Am i doing something wrong?

    thanks - kmd
    11-07-08 08:35 AM
  2. mcbarrett's Avatar
    On Question 1, are you in Bedside mode? That would stop the LED from blinking. As for question 2, My keypad illuminates when using it when the light level gets to a certain level. In daylight it does not illuminate.
    11-07-08 10:18 AM
  3. isgoodatmath's Avatar
    I have the same problem, it doesn't illuminate in a moderatley lit room, anyway to over ride and keep it lit?
    11-07-08 10:20 AM
  4. CGSCOT's Avatar
    There are light sensors for the screen & keyboard so thats why it doesn't light up in a light room.

    options > screen/keyboard >automatically dim backlight > change to off & save.

    Your screen & keyboard will always be illuminated when using in dark or light rooms or outside
    11-07-08 10:34 AM
  5. blissout's Avatar
    When i'm sitting in a dark room and i'm texting.. The keyboard doesn't stay illuminated. I have Auto Dim set to off. Where is the bedside mode?
    11-08-08 09:57 AM
  6. prybar-kc's Avatar
    When i'm sitting in a dark room and i'm texting.. The keyboard doesn't stay illuminated. I have Auto Dim set to off. Where is the bedside mode?
    Applications>Clock>Menu
    11-08-08 10:25 AM
  7. JoJo78's Avatar
    This happens to me too and I also have my automatically dim light set to off.
    It hasn't been that big of a deal just a bit of a nuisance specially when it's way too dark to text.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-08 10:01 PM
  8. RiPPeRsTaTuS's Avatar
    On Question 1, are you in Bedside mode? That would stop the LED from blinking. As for question 2, My keypad illuminates when using it when the light level gets to a certain level. In daylight it does not illuminate.
    Strike that, reverse it.
    11-09-08 11:27 PM
  9. isgoodatmath's Avatar
    There are light sensors for the screen & keyboard so thats why it doesn't light up in a light room.

    options > screen/keyboard >automatically dim backlight > change to off & save.

    Your screen & keyboard will always be illuminated when using in dark or light rooms or outside
    I mad these settings and my keyboard still turns off.
    11-10-08 08:00 AM
  10. paperchase's Avatar
    Well I have a big problem that nobody has been able to help me with. when I charge my phone the keyboard stays lit and I'd like to turn it off for nighttime charging. help.
    11-10-08 08:44 AM
  11. billislandboy's Avatar
    I have the same issue. When charging at night, my clock appears and the keyboard stays lit. I had to power off the phone last night because it was driving me nuts.
    07-13-09 10:22 AM
  12. bt224's Avatar
    I just picked up a Bold on Tuesday at AT&T in California when it was released. LOVE IT. I had a 4 yr old flip phone - so HUGE upgrade for me. Dig the look, the feel, the features. I'm in Love.

    Two questions.

    1. When typing at night - my keypad doesn't stay illuminated?
    2. The flashing red LED light to notify you of messages isn't blinking.

    Isn't the keypad suppose to stay illuminated as long as you type? My flatmate says his 8830 curve does.

    I have set all my alerts to LED Flashing and under Tools Screen/Keyboard I have my preferences set to Backlight 80 / Timeout 1 min / auto-dim: off

    Am i doing something wrong?

    thanks - kmd
    This also kinda drives me nuts. I just put a finger over the LED for a second and it lights it back up. PITA but it works.
    07-13-09 10:27 AM
  13. tediprude's Avatar
    Well I have a big problem that nobody has been able to help me with. when I charge my phone the keyboard stays lit and I'd like to turn it off for nighttime charging. help.
    Try this: Clock>Berry Button>Options and where it says "When charging: Display Clock" click on it and set it to "Do Nothing" Then press the back button and save changes. That should take care of the clock display during charging.

    I hope this has been helpful.

    Peace...
    07-13-09 10:28 AM
  14. tediprude's Avatar
    When I'm on the phone in a dark place - the lights on the dashboard and the trackball give off a soft glow. How cool is that?

    Peace...
    07-13-09 10:34 AM
LINK TO POST COPIED TO CLIPBOARD