1. sharkb899's Avatar
    When I first start to type a phone number the first number doesn't register.
    Second when using the key pad to find a contact the letter "J" goes to manage connections and "R" goes to the clock, can I turn off those functions?
    06-30-11 04:19 PM
  2. jeffh's Avatar
    I can't reproduce the error you are seeing. Have you done a battery pull? With the phone on, remove the battery, leave it out for a few seconds, then put it back. When it reboots, see if the problem is solved.
    sharkb899 likes this.
    06-30-11 04:50 PM
  3. i_hiker's Avatar
    Seems like you're running a 3rd party theme. Press the green call button before you dial from the keypad.

    Also, there is a way to turn off the shortcuts that are causing the other problem. Sorry, it's been so long since I set up my Bold I don't remember and can't find the menu item for you. Maybe someone else can tell us the solution.

    Posted from my CrackBerry at wapforums.crackberry.com
    sharkb899 likes this.
    06-30-11 05:57 PM
  4. BeccaLynn's Avatar
    I have the same problem when trying to dial from the home screen. I work around it by pressing the green phone key first.

    You can go to options, display, home screen preferences and choose the drop down launch by typing. Your choices are Univeral Search or Application Shortcuts. Choose Universal Search.

    Good luck!!

    Posted from my CrackBerry at wapforums.crackberry.com
    sharkb899 likes this.
    07-01-11 01:08 AM
  5. pcgizmo#IM's Avatar
    I have the same problem when trying to dial from the home screen. I work around it by pressing the green phone key first.



    You can go to options, display, home screen preferences and choose the drop down launch by typing. Your choices are Univeral Search or Application Shortcuts. Choose Universal Search.



    Good luck!!

    Posted from my CrackBerry at wapforums.crackberry.com

    +1 make sure application shortcuts aren't enabled. Then just start typing the number on the homescreen and press the green phone button.

    Sent from my BlackBerry 9650 using Tapatalk
    07-01-11 08:08 AM
LINK TO POST COPIED TO CLIPBOARD