1. greg2709's Avatar
    ...or so I thought. I was running Rogers .282, which seemed fine, if not for the fact that I thought the sound quality wasn't very good. When I heard the Vodaphone .282 sound was better, I quickly went to switch versions. I downgraded to an earlier Vodaphone version per suggestions on this forum. I then upgraded to Voda .282.

    For starters, I backed up my device on Desktop manager before I did anything. I also wiped my phone using Jl_Cmder. Then I installed earlier version, then the current Vodaphone .282. After trying to restore my backup, all my apps are MIA (facebook, Ubertwitter, Autolock, and some others). That's not a big deal, because redownloading them shouldn't be a big deal.

    The thing that's really driving me apesh!t, however, is that I can't get wifi to work at all anymore. My Bold discovers my wireless network, but the icon is grayed out. I'm certain the settings are correct. The WEP key is correct on the Bold as well. I've done battery pulls on the phone, reset the router, you name it. NOTHING is working.

    Hopefully I'm missing something very obvious here. Anyone have any suggestions?
    07-26-09 06:13 PM
  2. greg2709's Avatar

    Anybody have any suggestions? I'm stumped. Sorry for the bump, but I'm desparate, here!
    07-26-09 08:39 PM
  3. ak29's Avatar
    07-27-09 02:22 AM
  4. greg2709's Avatar
    Thanks for posting that. That page is a keeper!

    I eventually got wifi working again by downgrading my OS to AT&T .167, because my display is acting funny. When I take it to the AT&T Wireless store today, I don't want some other provider's OS on the Bold, because for all I know it may void any ability to exchange phones. Anyway, wifi works again, however it sucks not being able to select between 2G and 3G.

    Before switching OS, I tried a lot of things in the post you linked. I figured resending the service books would be the key, however it wouldn't let me do it via html, and when I tried to do it with the Bold, the page wouldn't load at all. Later today I'll probably take the plunge again with Vodafone .282, and I'll just go down that list line for line.
    07-27-09 07:48 AM
  5. jayrod88's Avatar
    How was your picture loading time with vodaphone's .282? I am running rogers and it is horrible!!!
    07-27-09 08:23 AM
  6. greg2709's Avatar
    Honestly, I didn't notice much difference. I can tell you, however, that .167 seems much worse at loading pictures off my SDmicro card than any version of .282 I've run.

    Later tonight I'm going to give Vodafone .282 another shot. The link to fix wifi should solve any problems I had.
    07-27-09 08:57 AM
  7. bigroy's Avatar
    my loading times have dropped a bit since i upgraded to the voda version
    07-27-09 09:40 AM
  8. xplode's Avatar
    voda .282 is just as great as voda .266. I had rogers .282 as well and being honest i never had problems with that one either. Currently running voda and have no complaints. just .266 with 2G & 3G mode.. great
    07-27-09 10:04 AM