1. shortstops's Avatar
    Hi,

    Have an issue that has been going on for a little while now and need some guidance. When I open my email messages and select reply to type a new message the cursor will automatically be in the message area for typing. Once I type a few letters the cursor will move to the Send Using area at top. I then have to move cursor back down to finish typing. it is annoying if you are not watching the screen.

    Anyone ever have this issue? I am using 5.0.0.593 on my 9700.
    05-04-10 09:58 PM
  2. mechdiff's Avatar
    I just discovered this issue recently, not sure what is causing it. I did recently upgrade to 656 OS and previously was on 593. Didn't have the issue on the previous OS seem to have it now. Any help would be great.
    05-11-10 11:47 PM
  3. nat750's Avatar
    I was on OS 593 & had these problems so I don't think its an OS thing. My only used to
    Happen at night but it happened quite regular, from things I've been reading it could be a
    Sensor problem but either way it needs to be sent back. Run a keyboard test
    Options/status/ then type t e s t just so you can actually see where the cursor keeps
    Moving for your own information (mine was up & right) it may be a flaw in the Trackpad.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-10 02:50 AM
  4. mechdiff's Avatar
    I solved it!!! For me it was a new program that I just won from CB. Show Me The Images. I turned off the program and it no longer has that cursor jump. The program automatically shows images on emails.
    05-13-10 12:03 AM
  5. jcarty's Avatar
    I solved it!!! For me it was a new program that I just won from CB. Show Me The Images. I turned off the program and it no longer has that cursor jump. The program automatically shows images on emails.
    This bug was supposedly fixed in the latest version. Do you have a BB with mutliple languages on it?
    05-19-10 01:06 PM
  6. pmhabe's Avatar
    I just recently got this cursor jumping bug.
    I have only English installed and have not added any apps in a while.

    Any news or info?

    P.
    05-21-10 03:25 PM
  7. jcarty's Avatar
    I just recently got this cursor jumping bug.
    I have only English installed and have not added any apps in a while.

    Any news or info?

    P.
    This issue should have been fixed in the latest version of the app.

    Can you reproduce this through a sequence of steps?

    Let me know. Thanks.

    Posted from my BlackBerry using BerryBlab
    05-21-10 08:25 PM
LINK TO POST COPIED TO CLIPBOARD