07-19-09 02:37 AM
71 123
tools
  1. los318's Avatar
    282 has been fine for me also. I've been on it for 2 days now and no issues. Loaded up fine and did a normal battery pull afterwards to get it going.

    If your on 266 and not an ATT customer then i dont see a reason to upgrade though. Its just as quick as 266 for me, memory has been about the same. The only reason i loaded it was for the 2g/3g toggle. Otherwise i would have stayed on 266. But to say its total crap i dont agree. like i said, 282 has been a great OS for me, just like 266 was.

    Carlos
    06-22-09 08:47 AM
  2. okgrjba's Avatar
    Best Ive used so far too. Hands down. Best battery life, best signal.

    After a couple days with .282 I am downgrading back to .247. I am having issues with the radio and wifi. Wifi is sluggish and is very slow to kick in and the phone's main radio is even worse. The reception is fine... when it's THERE. If the phone drops signal, it does not reconnect unless I toggle radio on/off via connection manager. Only then will signal will immediately be regained. I'm also dropping calls when signal is strong.
    06-22-09 08:59 AM
  3. silkshocker's Avatar
    282 totally works for me so does crackmem. Don't blame it on the OS. Use whatever works for you. 282 is not crap! People just have to try it out for themselves. We just need to know from you how it didn't work for you or did work for you and let people decide for themselves.
    06-22-09 09:01 AM
  4. MGV's Avatar
    I downgraded from 5.0.100 to give .282 a try and so far I'm happy I have. I'll admit there's a few minor burrs but for the most part all looks good here, good luck to anyone that decides to go for it.
    Not looking to hijack the post, but would you kindly list what's better between the two?

    I went up to .100 last week and I've been loving it; aside from a few glitches which, on the whole are bearable, has been quite steady and consistent.

    I guess what my main question is, is the GUI similar in anyway? Personally, I love the Blackberry loading screen before the Rogers sign...yea its nothing big, but it makes it seem more professional IMO.

    I also like how they've kind of amalgamated some of the menu options (i.e. in holster/out of holster options for profiles) etc.

    Anyway, yea so to reiterate, could you please break it down a bit for us?
    06-22-09 09:24 AM
  5. Marcjcd's Avatar
    I've had no problems with this build at all and in fact my Bold is running quicker...
    06-22-09 09:25 AM
  6. Garz's Avatar
    .247 is where it's at.
    +1 on .247. No bugs for me on .247 and I dont need to switch from 3g and 2G as my 3G signal is strong.
    06-22-09 09:28 AM
  7. molski's Avatar
    Using it for a few days, works just fine!
    06-22-09 01:30 PM
  8. Lluvia's Avatar
    Same here, no issues so far.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 04:00 PM
  9. joshwithachance's Avatar
    I'm thinking about taking the plunge and downloading this OS. I'm currently using .266 but itd be cool to have the 2g/3g switch (:

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 04:28 PM
  10. bmwmpower's Avatar
    OK... I'm not literally telling people not to install an OS. Obviously I don't have that kind of power nor do I think I do... all I am saying is the OS was dropping calls and even my GF noticed. She asked "why is your phone dropping calls now" without me even telling her I upgraded the OS. I had perfectly good signal and so did she (she's on a Curve 8320) and my phone would just "click" and the call would drop. I immediately look at my signal and its 4 or 5 bars. no SOS. It would happen randomly. By the way in my office I have the reception (SOS) problem and .282 did not make one bit of a difference. Tomorrow I will take the Javelin 8900 in my office and put that puppy to the test.

    As soon as I touch my phone while in my office to type on it, check msgs, etc, I get the BIG SOS. This happens with any Blackberry I've tried before but not to the degree the Bold does it to. I can't even get in a decent BBM conversation.
    06-22-09 04:31 PM
  11. xobrian's Avatar
    Have not had any problems with this OS so far

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 05:22 PM
  12. Maliberti's Avatar
    .282 has been good for me so far.
    06-22-09 05:58 PM
  13. bryonb's Avatar
    .282.... solid, no problems encountered (on 2 bolds). Looks like a keeper!
    06-22-09 06:06 PM
  14. Crackberrykills's Avatar
    +1 on .247. No bugs for me on .247 and I dont need to switch from 3g and 2G as my 3G signal is strong.
    I am a big fan of 266, but I am currently on 282. Not too shabby. A few glitches earlier today, but everything is cool now. I am still waiting for a righteous 5.0 build; the latest one is close, but it is still not to my liking.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 06:08 PM
  15. bpvarian's Avatar
    I have .282 installed as well. but this is my first OS running (Just got my Bold and upgraded from the get-go). Wifi is giving me huge issues, both at home and at work - won't connect. I downgrade to whatever AT&T uses (.206 ?) and see if I have better luck...
    06-29-09 05:09 PM
  16. Hwaiting's Avatar
    .282 has been the best for me also.
    06-29-09 05:50 PM
  17. Soulja Boy's Avatar
    Needs help here when i try to install .282 os on my bold keep getting a message saying no software is available for your device via DM.... How can i install it on my device?
    07-16-09 01:04 AM
  18. ARSC's Avatar
    works great for me not facing any problems...just had the wallpaper paper issue which was sorted out.
    07-16-09 01:07 AM
  19. xplode's Avatar
    .282 has been flawless for me. ZERO issues whatsoever.
    07-16-09 09:16 AM
  20. weblou's Avatar
    Needs help here when i try to install .282 os on my bold keep getting a message saying no software is available for your device via DM.... How can i install it on my device?
    Download device software and save to your computer. (.282 rogers)

    Double click the icon from the saved file and install to your computer.

    Go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader and delete the Vendor.xml file.

    While in the same directory as the Vendor.xml file, look for and then double click on the Loader.exe file.

    Follow all of the prompts and install the new OS to your device. This process may take anywhere from 20 to 60 minutes.

    DO NOT UNPLUG the device until the App Loader Wizard says "Loading Operation Successful".
    07-16-09 09:22 AM
  21. laollis's Avatar
    I've been using .282 since July 7th with NO problems.
    07-16-09 09:33 AM
  22. joffreda's Avatar
    yeah so far it has been treating me amazingly.
    I agree. . . Miles ahead of my previous os. Much better at managing memory and even a tad snappier performance wise. Upgraded last week and the phone has been running non-stop since with absolutely no issues.. Love it !!!
    07-16-09 09:38 AM
  23. dnitram's Avatar
    After a couple days with .282 I am downgrading back to .247. I am having issues with the radio and wifi. Wifi is sluggish and is very slow to kick in and the phone's main radio is even worse. The reception is fine... when it's THERE. If the phone drops signal, it does not reconnect unless I toggle radio on/off via connection manager. Only then will signal will immediately be regained. I'm also dropping calls when signal is strong.
    I couldn't agree more! I tried both versions TWICE (yes I did it RIGHT!!). I really wanted it to work so bad, especially for the 2G/3G option. The Rogers version was much more promising, however, s_l_o_w loading pictures was not an option, BUT the straw that broke the camels back was POOR RF and SOS signal searching. I travel and not every area I travel in has strong coverage. I went back to .266, but may even go back to .247 (better signal for my travel area) Just saying...
    07-16-09 10:31 AM
  24. thejgeffect's Avatar
    I have .282 and it has worked flawlessly.
    07-16-09 10:33 AM
  25. thepolitician's Avatar
    after i upgraded to .282 everything went great until that night. left it connected to my netbook while i was sleep, and i only sleep like 4 or 5 hours, woke up since i was getting a call, answered it and the phone just cuts off. now im getting the charging battery symbol everytime i try to downgrade guess i have to go buy a new one...
    07-16-09 11:12 AM
71 123
LINK TO POST COPIED TO CLIPBOARD