1. Cody Panton's Avatar
    I just got my Bold back from the shop after having the LCD display replaced. I've been having issues with it since I started it back up. I had been using a Z10 up until recently, so I used the SIM from that in my bold, making sure I had it lined up properly. Everything else seems to work except BBM and my Email. I had some issues with Blackberry App World as well, but I managed to eventually delete it and re-download it. I also just updated my BBM but it's still not working. I'm sure it has something to do with my Blackberry ID, but I don't know how to set it up again on this phone.

    Also, trying to use Email set up, I get the following message: The application has encountered an error and cannot continue.

    Can somebody help me with either of these issues?
    05-18-13 10:14 PM
  2. pkcable's Avatar
    Make sure to check with your provider and see to it that you have your account provisioned for BlackBerry. This is no longer necessary for BB10 (Z10 & Q10, and going forward), so they may have removed it from your account. They should be able to reprovision you. It might also be as simple as running a HRT on your device and a send service books. Do you know how to do that? Or should I run you through the procedure?
    05-30-13 12:25 AM

Similar Threads

  1. ThumbPlay issue with OS 6 on my 9700
    By openyoureyes in forum BlackBerry Bold Series
    Replies: 2
    Last Post: 11-03-10, 01:24 PM
  2. Issues with Twitter app BB Bold 9700
    By shlee in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 04-11-10, 05:09 PM
  3. operamini issue with medium font on Bold
    By Gonzy88 in forum BlackBerry Bold Series
    Replies: 4
    Last Post: 09-06-09, 04:56 AM
  4. HELP! BB Menu button issue with OS .282 on Bold
    By Jancy10 in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 07-29-09, 09:51 PM
LINK TO POST COPIED TO CLIPBOARD