1. DreamAs2Live4Evr's Avatar
    I know this is frowned upon however I have the software so don't need links or anything. I have followed the instructions from the various sites I've found offering help on Google and no luck. MFI will not recognize my Bold as being connected. DM and my computer both recognize its connected. Anyone have
    any suggestions? I'm looking to unbrand and unlock my Bold.
    07-23-09 06:51 PM
  2. Waqs's Avatar
    PM me and I'll help.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 07:37 PM
  3. skygear's Avatar
    its your config file and the desktop manager... use 4.7 and make sure you installled .net 2.0

    if you uninstall and reinstall all 3 it works again disable pass and get the mass storage config fixer

    if that doesnt work i can unlock remotely with hamachi for you
    Last edited by skygear; 07-23-09 at 10:55 PM. Reason: unlock info added
    07-23-09 10:54 PM
  4. DreamAs2Live4Evr's Avatar
    its your config file and the desktop manager... use 4.7 and make sure you installled .net 2.0

    if you uninstall and reinstall all 3 it works again disable pass and get the mass storage config fixer

    if that doesnt work i can unlock remotely with hamachi for you
    Hey I tried it still no luck =( Would running Vista change any
    of the steps? What would you need for the remote unlock?

    Just my IMEI?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by DreamAs2Live4Evr; 07-24-09 at 12:09 AM.
    07-24-09 12:05 AM
LINK TO POST COPIED TO CLIPBOARD