1. mack417's Avatar
    I recently developed an issue with the messengers on my bb 9700. When i send messages on BBM, MSN, ect... they are received right away, but when my friends msg me, or msg me back it'll lag and i won't receive it sometimes for a couple minutes. On bbm, my friends say they'll see the check mark on their msg but the "D" won't show up for a couple mins. When i check status updates they all tend to be grouped together like 3 of them 0mins ago, 5 of then 8mins ago. Sometimes when im in the act of messaging i'll receive their messages a little faster. I have no issues receiving or dailing calls. nobody else in my network is experiencing the same issues. im runing os6. Please help, or do i need a new phone.
    06-20-11 05:07 PM
  2. mack417's Avatar
    anybody?? I bbsak to wipe clean my os and reinstall. I'll work fine for the first hr or so then start laggin again. its so annoying.
    06-28-11 12:33 PM
  3. odpm1977's Avatar
    I recently developed an issue with the messengers on my bb 9700. When i send messages on BBM, MSN, ect... they are received right away, but when my friends msg me, or msg me back it'll lag and i won't receive it sometimes for a couple minutes. On bbm, my friends say they'll see the check mark on their msg but the "D" won't show up for a couple mins. When i check status updates they all tend to be grouped together like 3 of them 0mins ago, 5 of then 8mins ago. Sometimes when im in the act of messaging i'll receive their messages a little faster. I have no issues receiving or dailing calls. nobody else in my network is experiencing the same issues. im runing os6. Please help, or do i need a new phone.
    Clean the memory, clear the log and battery pull, wait until it fully loads and now test it, if you don't see a difference I would load a different OS6

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-11 03:21 PM
LINK TO POST COPIED TO CLIPBOARD