1. Remeniss's Avatar
    Hi all,

    I am having an issue with my blackberry at the moment where i cannot open web pages or use data intensive apps like facebook easily when i am moving.

    Walking speed is not too bad however if i am in the car i just can't use them.

    With the web browser it just keeps requesting untill it eventually times out.

    Is this a common issue with blackberrys or is there something wrong with mine?

    The BB OS version listed in my 'about' section is 6.0.0.448.

    I would appreciate any help or advice that anyone can give!

    Thanks
    Matt
    08-21-11 11:57 AM
  2. SwitchBeach's Avatar
    What signal strength do you have when this happens?
    08-21-11 03:31 PM
  3. Rootbrian's Avatar
    We need to know more info, such as signal strength, whether you've already tried a battery pull, etc. Also, have you had the carrier check if the signal in those areas is good, or towers are being repaired/maintained?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-11 03:43 PM
  4. Remeniss's Avatar
    We need to know more info, such as signal strength, whether you've already tried a battery pull, etc. Also, have you had the carrier check if the signal in those areas is good, or towers are being repaired/maintained?

    Posted from my CrackBerry at wapforums.crackberry.com
    Signal strength varies but it persists when the signal is full

    I have done quite a few battery pulls

    It happens wherever I am so I would be supprised for it to be a tower/carrier issue

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-11 04:21 PM
  5. bb_guy_991638594's Avatar
    Hi,

    Have you always had this issue or is this fairly recent? Sorry where are you?-- I mean who's your wireless carrier?

    What browser are you using? The default BlackBerry or something else like Opera mini etc?

    I assume you are using the carrier's network for streaming instead of WiFi right? I guess this is right since you said you are driving by and you are timing out. Ignore that lol..

    Okay.. it could be that your poor data coverage area. But needs more investigation.
    08-23-11 12:15 AM
LINK TO POST COPIED TO CLIPBOARD