1. jabe26's Avatar
    Came from 8330 to 9650...

    One thing is that the fonts, pics, everything is SUPER small on the internet! I mean Miniture!!

    Is there a way to make everything bigger so I can see it better? And set the phone to always display it bigger so I dont have to keep Zooming in at every page?

    Maybe try a different browser?? How do I do that? Thx in advance!
    06-28-10 03:25 PM
  2. Pi Guy 3.14's Avatar
    Press Z when viewing a page that looks tiny (that toggles between page and column view) or you can increase the font size in your browser settings.
    06-28-10 03:27 PM
  3. papped's Avatar
    Set the default view to column view and increase the font sizes.
    06-28-10 03:28 PM
  4. renny's Avatar
    You can also change your default fonts in the options menu of the browser. I had the same problem and experimented with my default font sizes until I got them set the way that I wanted. The font settings can be found in the general properties menu.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-10 03:31 PM
  5. jetboysixx's Avatar
    Came from 8330 to 9650...

    One thing is that the fonts, pics, everything is SUPER small on the internet! I mean Miniture!!

    Is there a way to make everything bigger so I can see it better? And set the phone to always display it bigger so I dont have to keep Zooming in at every page?

    Maybe try a different browser?? How do I do that? Thx in advance!
    Go to browser options, then general properties and you can change the font.11 or 12 looks good to me also set to "collumn view".

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-10 08:23 PM
  6. FF22's Avatar
    And quit and re-enter browser to see the effect.
    06-28-10 09:34 PM
  7. steveg_nh's Avatar
    Set the default view to column view and increase the font sizes.
    Doing this will make all the difference in the world. Changing the font size does nothing if the view is set to Page View. You need to be in Column view for it to matter on most webpages.
    06-28-10 10:55 PM
  8. jaydee5799's Avatar
    Go to browser options, then general properties and you can change the font.11 or 12 looks good to me also set to "collumn view".

    Posted from my CrackBerry at wapforums.crackberry.com
    This advice is the only thing that made my internet experience bearable. Otherwise I would have thrown myself into the river! Now way I was reading that tiny print and the whole page in miniature!

    Thanks for saving my sanity AND ME!!!
    06-29-10 07:21 PM
  9. gcrider900's Avatar
    Go to browser options, then general properties and you can change the font.11 or 12 looks good to me also set to "collumn view".

    Posted from my CrackBerry at wapforums.crackberry.com
    Best tip I've picked up off of the forums in awhile. THANKS!
    06-30-10 08:04 AM
  10. jlb21's Avatar
    Set the default view to column view and increase the font sizes.
    Doing this will make all the difference in the world. Changing the font size does nothing if the view is set to Page View. You need to be in Column view for it to matter on most webpages.

    This is exactly what I do and it works great!!!
    06-30-10 08:37 AM
  11. luvmyhubby's Avatar
    I set my font at 14, which is the biggest. I use font style "capitals" and then I set it at column.
    I don't think you can get bigger than that.
    06-30-10 03:20 PM
LINK TO POST COPIED TO CLIPBOARD