1. korasick's Avatar
    When I answer all incoming calls they start out (first 2-3 seconds) on speaker phone and then kicks into normal headset.

    Anyone have any ideas?
    06-17-09 01:40 PM
  2. crandle13's Avatar
    Never had that one myself, but I did notice an improvement in sound quality from the speakers once I started upgrading my OSs. No idea why or how, but it was significant. Check out the forum for excellent directions on how to try that if you want. What OS are you currently running?
    06-17-09 02:39 PM
  3. korasick's Avatar
    The problem isn't speakphone quality it is that the call starts in speakphone instaed of just headset. The problem is only a month old, but people are starting to complain to me about it.
    06-17-09 02:51 PM
  4. McLaren_F1's Avatar
    What OS?

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-09 02:55 PM
  5. korasick's Avatar
    My OS is .167
    06-17-09 03:01 PM
  6. rjbsec's Avatar
    Can't say I have had the problem but upgrading from .167 to .266 resolved a speakerphone problem for me - loud screeching when in use.
    06-17-09 03:06 PM
  7. bmwmpower's Avatar
    OP, that problem used to happen to me ALLLLLLLLL the time on older generation Blackberrys. It's annoying especially in a quiet office. The phone defaults to speakerphone for the first couple of seconds of answering, then it goes to the regular speaker. Hasn't happened with my Bold.
    06-17-09 03:42 PM
  8. crandle13's Avatar
    Like I said in my post mate, I haven't had that specific problem, but I did find that upgrading the OS has had significant impact on the way that my hardware works,including the speakerphone. If you are on .167, I would definitely suggest upgrading your OS before looking for any other solutions...
    06-17-09 03:57 PM
  9. Stefan C's Avatar
    I had the same problem, but not anymore. I started this thread a while ago when I had this problem. Maybe it will help you. Check it out: http://forums.crackberry.com/f83/ans...g-call-231523/

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-09 04:13 PM
LINK TO POST COPIED TO CLIPBOARD