1. WSFrazier's Avatar
    Maybe I am just being dumb. But back when I first got the phone, I had the option to manually add IMAP servers and such to setup my email.

    I've done a lot of OS upgrades since then, but now when I go to manually add the IMAP info, it will ask for my email first. Which is @gmail.com. Then it doesn't give me the option to add the IMAP servers. It finishes the rest itself.

    Which is all good, since it does work. But I am having sync issues, and I've had this same problem before. The way I fixed it was manually adding all the IMAP information, and not going thru the gmail wizard. I can't seem to do that now.
    08-19-09 12:33 AM
  2. mark-d's Avatar
    If you are talking about setting up your email on BIS the easiest way to force a manual setup is to enter the password incorrectly then it will offer you a manual set-up.

    However, a phone OS upgrade shouldn't change your BIS email settings though and you shouldn't need to re-setup your emails.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-19-09 05:38 AM
  3. WSFrazier's Avatar
    Typing the password in wrong didn't give me the option to manually add settings. However, using a fake email like blah@blah.com prompted the manual setting option. But when I add IMAP.GMAIL.COM as the email server, it can't connect.

    Probably because gmail requires SSL and it isn't giving me the option. BIS must of changed since I got my phone, because these options are all different.

    Last time I did an OS update I just did a full memory clear to get junk off I didn't use. I had to re-add my gmail to BIS, and it hasn't been syncing correctly since.
    08-19-09 09:13 PM
  4. mark-d's Avatar
    BIS options have always been limited. For example, my email can be picked up either POP or IMAP but the mail servers have the same name.

    In Outlook I can specify that I want to use IMAP and there's no issue. On BIS I can't specify and it defaulted to POP.

    I deleted it, re-added it going through manual and it defaulted to POP.

    I deleted it again, re-added it again through manual and this time it added as IMAP.

    No reasoning as each time I did exactly the same thing but on the third time it selected IMAP instead of POP.
    08-21-09 07:34 PM
LINK TO POST COPIED TO CLIPBOARD