07-14-09 11:02 AM
360 12345 ...
tools
  1. JasW's Avatar
    I'm in! Even though I went into App World last night to do nothing but look at a couple of things, which knocked 2 MB off of where I'd been holding steady.

    Uptime: 59435 secs (aka 16.5 hrs)
    File Free: 32555261 Bytes (aka 31.0MB)
    04-07-09 06:23 AM
  2. Username00089's Avatar
    Well here it is again today. Haven't pulled the battery since Sunday I believe.

    Although I think I am on the verge of a battery pull. I have been sending out e-mails and they show as "sent" but are not being received. I've tested it with even myself and they're not showing up on my Outlook nor my servers. I've re-sent service books from my phone and from my online BIS account as well to no avail. So I don't know how much longer it will last.



    04-07-09 12:32 PM
  3. JasW's Avatar
    You know you want to pull it. It feels good. And you've lost almost 1 1/2 MB in the last 24 hours. Pull it. Pull it. PULL IT!!!
    04-07-09 01:11 PM
  4. sandos's Avatar
    You know you want to pull it. It feels good. And you've lost almost 1 1/2 MB in the last 24 hours. Pull it. Pull it. PULL IT!!!
    DO IT!!!!!!!!
    04-07-09 01:16 PM
  5. bt224's Avatar
    This is getting to be like Seinfeld.

    Who is the king/queen of their domain?
    04-07-09 01:20 PM
  6. username0022's Avatar
    DO IT!!!!!!!!
    Don't do it, POE. Hold out a little longer. Who cares about e-mails, anyway?!
    04-07-09 01:37 PM
  7. Username00089's Avatar
    Don't do it, POE. Hold out a little longer. Who cares about e-mails, anyway?!
    Actually the emails just came in about 20 minutes ago. I think it had to do with Yahoo servers because they weren't even showing up on there.
    04-07-09 01:38 PM
  8. Ranatsu's Avatar
    uptime: 965014
    Free space: 36.9mb

    I currently have google latitude logged in always updating my position and I use blackberry messenger pretty much all the time.
    04-07-09 02:19 PM
  9. skyjackal's Avatar
    Don't do it!! : )

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-09 02:59 PM
  10. reneasha's Avatar
    hehehe. i love this thread. i did a batt pull earlier on today cuz i installed an app.

    current uptime = 19746secs
    app memory = 15.4mb

    The apps i've got installed are:
    *BB Tetris
    *Go Bible
    *BB Maps
    *Facebook
    *GPS Tracker
    *BOLT
    *Opera Mini
    *FileLock
    *Google Maps
    *Yatca
    *Twibble
    *all preloaded games, pics, bb maps and themes
    *BB messenger, yahoo messenger and windows live messenger
    *about 3-4 themes i downloaded
    *CB Launcher
    *Viigo

    *looks up at list and ponders*......mebbe this is why i get the spinning clock almost all the time.
    04-07-09 03:23 PM
  11. Username00089's Avatar
    hehehe. i love this thread. i did a batt pull earlier on today cuz i installed an app.

    current uptime = 19746secs
    app memory = 15.4mb

    The apps i've got installed are:
    *BB Tetris
    *Go Bible
    *BB Maps
    *Facebook
    *GPS Tracker
    *BOLT
    *Opera Mini
    *FileLock
    *Google Maps
    *Yatca
    *Twibble
    *all preloaded games, pics, bb maps and themes
    *BB messenger, yahoo messenger and windows live messenger
    *about 3-4 themes i downloaded
    *CB Launcher
    *Viigo

    *looks up at list and ponders*......mebbe this is why i get the spinning clock almost all the time.
    You're missing "capture it"
    04-07-09 03:30 PM
  12. reneasha's Avatar
    You're missing "capture it"
    LOL! i had it initially, but then the OS my phone came with got corrupted, and i had to do a factory reset. thanks for reminding me.

    *wanders off to install capture it*
    04-07-09 03:36 PM
  13. Evan18212's Avatar
    haha, i tried doing this, i didnt last long........
    Last edited by Evan18212; 04-07-09 at 03:45 PM. Reason: mispell
    04-07-09 03:45 PM
  14. K B's Avatar
    Well here it is again today. Haven't pulled the battery since Sunday I believe.

    Although I think I am on the verge of a battery pull. I have been sending out e-mails and they show as "sent" but are not being received. I've tested it with even myself and they're not showing up on my Outlook nor my servers. I've re-sent service books from my phone and from my online BIS account as well to no avail. So I don't know how much longer it will last.
    Hang in there, POE. I am really interested to see what happens over time - if your memory will go up and down, or slowly down, or what. Looks like you have plenty available, so hopefully the email delay was a server issue.

    Here are my stats for today:

    Uptime 329524
    Memory 43.9MB

    Pictures below.
    04-07-09 05:09 PM
  15. Username00089's Avatar
    Seriously, I don't know how much longer I can go.

    Today I had far too much time on my hands here at work since I did so much in the morning. So I did something that I never do. I went to check out themes. And even worse, I decided to DL a theme. I hated it. So I deleted it and once again cannot be fully deleted until a restart. Of course I clicked cancel but I can't believe I'm doing this lol
    04-07-09 05:19 PM
  16. K B's Avatar
    Seriously, I don't know how much longer I can go.

    Today I had far too much time on my hands here at work since I did so much in the morning. So I did something that I never do. I went to check out themes. And even worse, I decided to DL a theme. I hated it. So I deleted it and once again cannot be fully deleted until a restart. Of course I clicked cancel but I can't believe I'm doing this lol
    Well your first mistake was to dl a theme.... I hate themes!

    Maybe you are going to need to reboot fairly regularly because you like to dl stuff and then delete it.... I know if I don't like something, I delete it right away. I just don't dl a lot of stuff these days.

    Your memory is not bottoming out though.
    04-07-09 05:23 PM
  17. Username00089's Avatar
    Well your first mistake was to dl a theme.... I hate themes!
    Same here KB. But I couldn't help but go look and I thought I might actually like it.
    04-07-09 05:26 PM
  18. K B's Avatar
    Same here KB. But I couldn't help but go look and I thought I might actually like it.
    Maybe that's like me installing and deleting viigo 5 times. Keep thinking I'll like it, keep deleting it. I think I have it installed right now. I will delete it as soon as I can.

    Someone made me a custom 8 icon theme and I thought I would love it and I just can't use it.
    04-07-09 05:31 PM
  19. Username00089's Avatar
    Maybe that's like me installing and deleting viigo 5 times. Keep thinking I'll like it, keep deleting it. I think I have it installed right now. I will delete it as soon as I can.

    Someone made me a custom 8 icon theme and I thought I would love it and I just can't use it.
    Well if you delete it and do the restart that's going to reset your uptime. So watch out.
    04-07-09 05:35 PM
  20. K B's Avatar
    Well if you delete it and do the restart that's going to reset your uptime. So watch out.
    Gonna hold the course. No restarting. Committed to the experiment.
    04-07-09 05:38 PM
  21. krazd's Avatar
    How do you guys all have so much memory. I have never gone higher than 22 and avg around 7mb after use. Is this because I'm on the stock .167 firmwarethat came with att

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-09 05:47 PM
  22. K B's Avatar
    How do you guys all have so much memory. I have never gone higher than 22 and avg around 7mb after use. Is this because I'm on the stock .167 firmwarethat came with att

    Posted from my CrackBerry at wapforums.crackberry.com
    Well I was on Rogers .162 for a long time and usually had 30-35MB of memory. I went up about 10MB when I installed .216, which I'm on now. I don't have a million apps though. And I use a standard RIM theme.
    04-07-09 05:50 PM
  23. bt224's Avatar
    I'm on 185 and it holds around 30MB. I have 3 other themes and a fair amount of apps, maybe 10'ish.
    04-07-09 05:56 PM
  24. Username00089's Avatar
    How do you guys all have so much memory. I have never gone higher than 22 and avg around 7mb after use. Is this because I'm on the stock .167 firmwarethat came with att

    Posted from my CrackBerry at wapforums.crackberry.com
    The stock firmware isn't very good for memory. But if you're not experiencing problems with your phone because of memory, you have nothing to worry about.
    04-07-09 05:58 PM
  25. Username00089's Avatar
    04-07-09 06:14 PM
360 12345 ...
LINK TO POST COPIED TO CLIPBOARD