1. KStateNupe's Avatar
    anyone have a link to it? also how do I downgrade back to it. Im currently running .266

    Thanks
    05-19-09 08:16 PM
  2. Tronyx's Avatar
    You will need to wipe and reinstall for the best results.

    These should help:

    Proper Operating System Upgrade & Downgrade Procedures

    http://forums.crackberry.com/f3/upda...updated-53201/

    CrackMem - Instructions

    OS v4.6.0.237

    Chris
    Last edited by Tronyx; 05-19-09 at 08:44 PM.
    05-19-09 08:19 PM
  3. cwaite500's Avatar
    Damn you're good dude!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-19-09 09:30 PM
  4. benzworm's Avatar
    i thought i was the only one who kept old os's around...


    hehehe
    05-19-09 09:42 PM
  5. Tronyx's Avatar
    Damn you're good dude!

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks. Being an information/data ***** has it's advantages...

    i thought i was the only one who kept old os's around...


    hehehe
    Nope. Keep finding and adding new ones all the time. If you have any that I don't, would you care to share?

    Chris
    05-19-09 10:06 PM
  6. KStateNupe's Avatar
    OK So I downoaded 237 and placed it on my desktop. When I go to install it, it asks if I want to repair or remove. Is that what Im supposed to be seeing? I am running DM 4.6.
    05-20-09 08:53 PM
  7. savioAMG's Avatar
    OK So I downoaded 237 and placed it on my desktop. When I go to install it, it asks if I want to repair or remove. Is that what Im supposed to be seeing? I am running DM 4.6.
    It sounds like you already have .237 installed from when you last used .237. Try this: Go into Desktop Manager, App Loader, Update Software. You should have an option to select .237 if it's already been previously installed on your computer. If it's there, select it (it will say download) click next and follow the instructions. You might have to click Options after clicking next to confirm the OS downgrade.
    05-20-09 08:55 PM
  8. KStateNupe's Avatar
    I found what you were talking about, so I deleted the 266 that was inthe folder, and left the 237 folder there. WhenI go to DM / apploader /update applications / start, it reads it and then says "no software update is required for your device.

    When I click advanced all that is in there is an old theme I tried to create.
    05-20-09 09:39 PM
  9. KStateNupe's Avatar
    I wiped the device.

    The only time it will let me load an OS on the phone is when I hve 266 in to folder. If it is not there, DM and loader.exe both tell me that there is no software available.

    Do I need to reinstall DM 4.6 again?
    05-20-09 09:50 PM
  10. digitalb0y's Avatar
    Probably not. Use Add/Remove Programs form your control panel to remove any current version of the Device Software and reinstall .237. If you can't make it work through DM try the Loader.exe file in C:\Program Files\Common Files\Research In Motion\AppLoader

    At least, I think that's the path... I'm doing that from memory. If that's not it, it's close.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-09 10:17 PM
  11. KStateNupe's Avatar
    YEP!!! Guess which forum ***** thought that just removing the .exe file from your CPU is the same as uninstalling. Some people should just be banned from computers alltogether.

    OK so I got it up and running now with 237. Sorry you wasted time on my ignorance.
    05-20-09 10:37 PM
  12. Tronyx's Avatar
    I'm not sure which is worse. Someone thinking that was the correct way to uninstall and telling another individual that or the fact that you believed it...

    Either way I'm just glad to hear that you got it all working ok.

    Chris
    05-21-09 12:42 AM
  13. taylorabrown's Avatar
    Thanks Tronyx, that helped.
    07-05-09 03:32 AM
LINK TO POST COPIED TO CLIPBOARD