1. gotpancit's Avatar
    wierd. i had a call this morning and the guy said he left a vmail and i never go the notification on my phone. When i called my vmail there were 8 unheard messages! so i guess its been going on for awhile.

    any thoughts on what this could be? i searched and didnt come up with a solution. I'm not sure if this is related to google voice or not, but i think this might have started after i installed gvoice.

    So far ive tried:
    1)talk, menu, options, voicemail, access number: mine
    2)searched for anything in my profiles but nothing about vmail notification
    3) switched themes and no luck

    att bold, 4.6.0.247
    Last edited by gotpancit; 10-01-09 at 04:45 PM. Reason: wrong os version
    10-01-09 03:18 PM
  2. headshot's Avatar
    So for I do not find VVM is reliable enough for my phone. I tried on OS .297 and .282. Sometimes is dead on and other times nothing.
    10-01-09 03:24 PM
  3. gotpancit's Avatar
    im not trying to get vvm notifications, just regular voice mail notifications. they dont show up!
    10-01-09 03:28 PM
  4. mnlmn218's Avatar
    Maybe it's an att issue.
    10-01-09 04:34 PM
  5. bladebarrier's Avatar
    I'm having the same issues. Honestly, I may just disable it, as it's not worth the problems it's had so far.
    10-01-09 05:07 PM
  6. aming63's Avatar
    Wow..I feel better now! I thought it was my imagination that I didnt notice TWO voice mails I am also on AT&T. I did not get any notification either.
    10-01-09 05:14 PM
  7. dmnall's Avatar
    Weird, I just got a vmail at 4:32 *right after I missed an important phone call*!

    Working perfectly for me!

    Cheers,
    Charlie
    10-01-09 07:03 PM
  8. pbflash's Avatar
    My VVM has been unreliable. Sometimes I get the notice right away and sometimes it can take a while. I received a notice at 4PM on Tuesday for a message that was left at 10am on Saturday.
    10-01-09 08:19 PM
  9. aming63's Avatar
    After I posted on this thread, I called AT&T regarding this issue. I was told that they have received quite a few calls about VVM NOT working properly. They were going to transfer me to a blackberry specialist, but I could NOT stay on the phone any longer...I had to leave for for an appointment. I figured if I wasn't the only one having this problem, then it had to be on AT&T's end
    10-02-09 04:43 AM
  10. bastiphan's Avatar
    I had the same issue with regular voicemail recently, I wasn't receiving notifications. I spent some time on the phone with tech support trying several things. They finally thought it might be the SIM card. I went to an ATT store, got a new SIM card, and it worked!

    Hope this helps.
    10-02-09 08:40 AM
LINK TO POST COPIED TO CLIPBOARD