1. mdbold777's Avatar
    So here is the deal. I was syncing my Bold last night and was on the way to bed. My girl pulled my phone from my computer (she thought I was just charging it via usb) to take it into the bedroom. SHYT! Now my bold wont even start up. All it does is show the little time clock when you first turn it on, with the white screen behind it. Then it resets and does it again. Never goes to the main standby screen. Any ideas as to what I can do? I dont want to have to warranty it with a stupid referb phone.

    Thanks,
    07-11-09 01:12 PM
  2. havok1071's Avatar
    PULL THE BATTERY.....half and hour or so later...put it back.
    07-11-09 01:13 PM
  3. mdbold777's Avatar
    I had the battery out all night.
    07-11-09 01:15 PM
  4. Username00089's Avatar
    07-11-09 01:17 PM
  5. vbev84's Avatar
    beat me to it, this works great, helped me out the other day.
    07-11-09 01:18 PM
  6. mdbold777's Avatar
    awesome, thanks guys for the help. Iwill try that now.
    07-11-09 01:27 PM
  7. mdbold777's Avatar
    what happens if the BB desktop wont even show that the BB is connected? Man, I think im screwed.
    07-11-09 01:28 PM
  8. Username00089's Avatar
    Go into the app loader after you wipe the phone.
    07-11-09 01:34 PM
  9. bt224's Avatar
    Man, I think im screwed.
    I hope so, that's the least she can do.
    07-11-09 01:58 PM
  10. Username00089's Avatar
    what happens if the BB desktop wont even show that the BB is connected? Man, I think im screwed.
    When you wipe the phone DM won't actually show your phone and PIN
    connected. But when you go into the app loader to reload the OS it recognizes
    that there's a phone.

    I wiped my 8900 the other day and reloaded the OS with no problem. JL_Cmndr
    07-11-09 02:03 PM
LINK TO POST COPIED TO CLIPBOARD