1. kyleCRAZE's Avatar
    okay, so i have NO idea what im doing wrong because im following ALL of the steps on this guide and my OS still wont load:

    http://forums.crackberry.com/f95/pro...ocedure-53359/

    im using the JL step to wipe my device and everything. I installed the .282 OS to my computer, went to the add/remove programs to make sure its installed and it is, and it wont let me load the OS to my now wiped bold. the 507 error is there and everything (thats part of the loading process). If anyone could PLEASE help me as to what im doing wrong it would be greatly appreciated! I'm soooo frustrated!!
    Last edited by pkcable; 06-23-09 at 11:48 PM. Reason: Title made Descriptive
    06-23-09 12:04 PM
  2. bt224's Avatar
    This is part of those instructions.

    Warning : The wipe process detailed in Step 7 completely removes all OSes from the device, resulting in a '507' error. This is normal (relax). If your DesktopManager / AppLoader does not recognize the device and allow you to load the OS, please follow this link : BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
    06-23-09 12:07 PM
  3. kyleCRAZE's Avatar
    My phone isn't caught in the endless re-boot cycle, its stuck on the 507 error, so that link did nothing for me. im more frustrated than ever now, the app loader wont even recognize my BB PIN now, it wont connect.
    06-23-09 01:41 PM
  4. mad06mad15's Avatar
    i was going to wipe mine too. and i also have the bold. now you made me think twice.
    anybody out there who can help?
    06-23-09 01:43 PM
  5. bt224's Avatar
    On an upgrade, I have never wiped and no issues ever. Some swear by it. I follow this except I never use the JL Cmdr, I use Crackmem and do not wipe.
    http://forums.crackberry.com/f95/pro...ocedure-53359/

    Recover your phone using this.
    http://forums.crackberry.com/f3/how-...ckberry-32322/
    06-23-09 01:46 PM
  6. ambeyrae's Avatar
    Even though it is not recongizing the device you can still try to run the application loader to see if it will start the load. Try these and see....

    View Document

    View Document

    Also try what bt224 said to fix a nuked bb.
    06-23-09 01:53 PM
  7. agirl65's Avatar
    Did those tips work for you? I've never wiped on an os upgrade either...
    06-23-09 03:52 PM
  8. kyleCRAZE's Avatar
    well ive never wiped before either, im using a different computer (vista when i usually use xp) and the OS upgrades just dont work for some reason...
    06-23-09 04:37 PM
  9. bkeaver's Avatar
    try running the loader.exe by right clicking on it and selecting "Run As" and run it as administrator. Sounds pointless but I have ran into this before and Vista is quirky like that...

    loader.exe is located in:
    C:\Program Files\Common Files\Research In Motion\AppLoader
    06-23-09 04:40 PM
  10. kyleCRAZE's Avatar
    okay so i got my bb up and running again, i just installed the .266 that was already installed to my comp, going to .282 tomorrow night. all i did was go to windows xp and thats it, i just ran the app loader and it was fine. why doesnt it work on vista?!
    06-23-09 09:47 PM
  11. madneon's Avatar
    Its does I got it to work in vista and 64 bit vista using the loader.exe I never use DM and I have never wipe anything.
    06-23-09 11:39 PM
  12. pkcable's Avatar
    Glad the Boldies could help you, BUT...

    remember to ....(from our Forum Posting Rules)......

    Use a Descriptive Title
    This rule is simple; help us to help you. When you create your thread / post, think of it as if 'somone else' is reading it. With that in mind, make your subject lines related to the content of your post. Having a subject line of 'help' or 'now what', will not really help others later when they do a search for a particular issue. So, try to be a little more creative. Example: “My Pearl will not show myFaves icons” or “How do I use BB Maps on my 8100”
    06-23-09 11:49 PM
  13. Tronyx's Avatar
    Glad the Boldies could help you, BUT...

    remember to ....(from our Forum Posting Rules)......

    Use a Descriptive Title
    This rule is simple; help us to help you. When you create your thread / post, think of it as if 'somone else' is reading it. With that in mind, make your subject lines related to the content of your post. Having a subject line of 'help' or 'now what', will not really help others later when they do a search for a particular issue. So, try to be a little more creative. Example: My Pearl will not show myFaves icons or How do I use BB Maps on my 8100
    What's so non-descriptive about the title? "need Help Reloading my after OS Error 507!!!!" explains it all. While attempting to upgrade the OS, the OP is getting the 507 error. Title seems fine to me, but then again I'm not a Mod so what do I know?

    Anyway, I'm just glad to see that the OP got their issue resolved and their Bold is back up and running.

    Chris
    06-24-09 12:51 AM
LINK TO POST COPIED TO CLIPBOARD