1. cheechoz818's Avatar
    I am running 415 and yesterday while i was having a text conversation, connection to audio device failed kept popping up and interrupting me.

    I am connected with a Motorola HX-1 and i don't get any phone disconnected prompt from the device.

    Does anyone else have this message popping up randomly or even at all? Could this be a device specific bug?
    12-12-09 08:12 AM
  2. jcp007's Avatar
    My 9700 is paired with a Moto H15 and I only get this message when the device is first turned on in the morning and my earbud is not on.
    12-12-09 08:36 AM
  3. mweathersbee's Avatar
    I am now getting the same error as above "Connection to audio device failed." all the time when I have my bluetooth option turned on. This started happening after I performed the device switch via the Desktop Manager from my Bold to my Bold 2. I do not have any devices listed in my bluetooth section. The alert pops up about every 3 - 5 seconds. VERY annoying! Anyone have a solution to this yet?!?!
    01-23-10 10:35 PM
  4. Hippopotamus's Avatar
    I am now getting the same error as above "Connection to audio device failed." all the time when I have my bluetooth option turned on. This started happening after I performed the device switch via the Desktop Manager from my Bold to my Bold 2. I do not have any devices listed in my bluetooth section. The alert pops up about every 3 - 5 seconds. VERY annoying! Anyone have a solution to this yet?!?!
    I keep getting this too - any ideas?
    05-06-11 05:20 AM
  5. Scott Hagan's Avatar
    Same here, but mine appeared after I was instructed by my corporate help desk to back up my cell phone, wipe it and restore settings. This annoying, disruptive message may be the last straw to push me over the top to an iPhone.
    03-18-13 02:24 PM
  6. bobhib's Avatar
    Ever solved....? I have same issue..
    06-23-13 12:36 PM

Similar Threads

  1. Failed to connect to audio device
    By mtpockets1 in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 06-22-13, 02:06 PM
  2. Desktop manager failed to connect to the device error
    By forfriends in forum Desktop Software
    Replies: 6
    Last Post: 10-29-09, 07:18 AM
  3. Intellisync error 'failed to connect to the device' after upgrd device from 4.3-4.5
    By newby13 in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 03-18-09, 02:40 PM
  4. Intellisync failed to connect to the device....
    By sfinney1 in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 02-27-09, 02:56 PM
LINK TO POST COPIED TO CLIPBOARD