08-27-09 10:38 AM
151 123 ...
tools
  1. bryan_c's Avatar
    I went to check for upgrades and there it is: Upgrade to 4.6.0.297

    Going to see if i can update to DM first, but if not... I will do it this way.

    I was just about to go to sleep too.
    08-25-09 03:52 AM
  2. bryan_c's Avatar
    I connected it to DM and it didnt show an update...downloaded update OTA now - let you know how it goes.
    08-25-09 03:58 AM
  3. dagobah30's Avatar
    Which version are you updating from?
    08-25-09 04:04 AM
  4. bryan_c's Avatar
    .167 i think - w/e the Bold came with.

    I should of put that in my first post.
    08-25-09 04:05 AM
  5. dilipc's Avatar
    So how long did your OTA update take?
    08-25-09 04:06 AM
  6. bryan_c's Avatar
    It was about a 9mb file to download and that took like about 10mins ( i was on wifi ) Now it is doing the upgrade and it says may take up to 2hrs so I cant make calls or anything i dont think.

    Now its doing wireless software upgrade & Overall Backup Progress
    08-25-09 04:08 AM
  7. laollis's Avatar
    2hrs? That is crazy.
    08-25-09 04:09 AM
  8. bryan_c's Avatar
    UPDATE -
    The phone shut down and said unpacking upgrade and now it says patching OS.

    Update #2
    It's now patching java
    Last edited by bryan_c; 08-25-09 at 04:16 AM.
    08-25-09 04:11 AM
  9. bryan_c's Avatar
    OK, now its doing Overall Restore Progress.
    08-25-09 04:36 AM
  10. dwaynewilliams#WN's Avatar
    This is graet. I have never done an OS upgrade OTA before. I was very curious how this was going to work. I was impressed how it backed up all of my data automatically. It does take a long time, but I started at 4 and won't need to use my phine for anything until 8. So I'm good. I'm so excited. Visual voicemail, manual switching from 3G to 2G. Anone know of any other feature or performance enhancements comin with this upgrade?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-09 04:36 AM
  11. bryan_c's Avatar
    OK, the upgrade is done, Only took about 35mins for me going to play around and see what's up. Is anyone else doing the OTA upgrade now?
    08-25-09 04:41 AM
  12. dwaynewilliams#WN's Avatar
    I finished the update. It onlt took about 40 minutes. It was a success.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-09 04:43 AM
  13. bryan_c's Avatar
    Also, the OTA upgrade does BACK UP EVERYTHING.
    08-25-09 04:44 AM
  14. uptownken's Avatar
    My update (OTA) has competed and everything went though smooth except it was running VERY slow after it completed. Battery pulled solved that. The VVM isn't working but it is giving me a error saying, "Provisioning is unsuccessful. To resolve this issue contact your wireless service provider." I'm sure a call to ATT will solve this tomorrow. Also, this build comes with a lot of crap, things I could live without installing.
    08-25-09 04:44 AM
  15. laollis's Avatar
    OK, the upgrade is done, Only took about 35mins for me going to play around and see what's up. Is anyone else doing the OTA upgrade now?
    I'd like to know if pictures load faster, cuz they load real slow with .282.
    08-25-09 04:45 AM
  16. gjones072169's Avatar
    how exactly do i do this? i cant seem to figure it out.
    08-25-09 04:52 AM
  17. bryan_c's Avatar
    Settings > Options > Advanced Options > Wireless Update
    08-25-09 04:54 AM
  18. laollis's Avatar
    08-25-09 04:56 AM
  19. laollis's Avatar
    some people are not getting the upgrade pushed to their phones.
    08-25-09 04:59 AM
  20. dagobah30's Avatar
    some people are not getting the upgrade pushed to their phones.
    I suspect this has something to do with whether or not the phone had an AT&T release on it to begin with.
    08-25-09 05:02 AM
  21. button_masher's Avatar
    Not sure why, but when I go to advanced options I don't have Wireless update as an option on the list. When I go through the DM I don't have any new OS available. I did notice that I have the .167 OS twice (the current one and the same .167 as a downgrade) will downgrading bring back the wireless update option? I think I remember seeing the wireless update option a couple months ago when I got my Bold.
    08-25-09 05:07 AM
  22. AClayeJ's Avatar
    I'm running 282 and I still don't see an update. It must be an ATT OS thing like said. Oh well, I'll do it thru my computer. No biggie.
    VVM is still working awesome though!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-25-09 06:10 AM
  23. Morganizer's Avatar
    Not sure why, but when I go to advanced options I don't have Wireless update as an option on the list. When I go through the DM I don't have any new OS available. I did notice that I have the .167 OS twice (the current one and the same .167 as a downgrade) will downgrading bring back the wireless update option? I think I remember seeing the wireless update option a couple months ago when I got my Bold.
    That is because there are two .167 versions. One is platform 4.0.0.157 and one is 4.0.0.217. You can check which you have on the About screen in Options
    08-25-09 06:11 AM
  24. JasW's Avatar
    I suspect this has something to do with whether or not the phone had an AT&T release on it to begin with.
    That thought occurred to me, too -- I left .167 behind months ago -- but AT&T is still able to push all kinds of other junk onto the phone, so you would think there would be no problem pushing an OS update alert.
    08-25-09 06:28 AM
  25. sdmcwilliams's Avatar
    I am updating right now. 82% backup progress and 62% on current database. It has been running for about 5 minutes. Only took about 5 minutes to download over 3G.

    Edit: It took 5 minutes, 19 seconds to backup and run the current database. Both are at 100%. It is rebooting now.
    Last edited by sdmcwilliams; 08-25-09 at 06:47 AM.
    08-25-09 06:44 AM
151 123 ...
LINK TO POST COPIED TO CLIPBOARD