1. Bassferg's Avatar
    Hi . Can anybody help. it's driving me nuts! :
    08-10-13 06:12 AM
  2. Cap_172R's Avatar
    Hi there!

    That's the network coverage indicator! To turn it off, go to Options > Screen/Keyboard > set LED coverage indicator to "off' > menu key > save!
    08-10-13 06:21 AM
  3. gridlonk12's Avatar
    I remember when I first got my 9700 5 years ago and also couldn't figure out why it was doing that!

    From the 9700 Bold2 to a Q10 via CB10
    08-13-13 10:18 PM
  4. Bassferg's Avatar
    Thanks. All is sorted now.
    01-05-14 11:34 AM
  5. gridlonk12's Avatar
    Thanks. All is sorted now.
    This is an old thread! Are you still using a 9700?

    9700 Bold2 > Q10
    01-05-14 09:28 PM

Similar Threads

  1. Emails not sending or receiving since update on my Bold
    By Mellfee in forum BlackBerry Bold Series
    Replies: 5
    Last Post: 04-14-14, 02:53 AM
  2. Blackberry World: Currency not supported
    By jellybean4444 in forum BlackBerry Q10
    Replies: 3
    Last Post: 08-20-13, 04:50 AM
  3. Z-10 + Miracast, No way they would have...
    By dehdude in forum General BlackBerry News, Discussion & Rumors
    Replies: 130
    Last Post: 08-17-13, 07:59 PM
  4. Which version Q10 for use on AT&T?
    By littlefro in forum BlackBerry Q10
    Replies: 7
    Last Post: 08-17-13, 01:48 AM
  5. [HELP] BB 9900 RDV71UW upgrade to 7.1
    By Kenzhin023 in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 08-09-13, 11:56 PM
LINK TO POST COPIED TO CLIPBOARD