1. Don_Ignacio's Avatar
    Twitter, Facebook, Hotmail, Crackberry, Webmessenger and so on

    You name it, and i can't login to it on my BB

    Any solutions?
    08-16-09 09:43 AM
  2. mandony's Avatar
    Do you have a BBInternet plan through your wireless company? Or, are you going into the Internet through WIFI?
    You can not get all the features of the BB unless you have a BB plan
    08-16-09 11:33 AM
  3. Don_Ignacio's Avatar
    I'm on my home network thrue WiFi. And i use bb browser
    Is Px Live different?
    08-16-09 12:21 PM
  4. dmarcus48's Avatar
    I've noticed that sometimes your text automatically has a capital letter on the first word. Because of this your "password" will be typed as "Password". I type the first letter, backspace and type it again, that seems to work when this is the problem.
    08-16-09 12:44 PM
  5. Don_Ignacio's Avatar
    i asked it on blackberry solutions, no one knew the answer either
    The solution of the capitalized letter, doesn't work either...

    Anyone please??? i really need those logins, otherwise it's no use i bought a blackberry...
    08-16-09 04:43 PM
  6. sdmcwilliams's Avatar
    Try typing your password out in the Memo app or a blank email then select all of it and copy it. Then go into your browser and try to paste it into the blank. If it works then you are typing it incorrectly. Are you hitting the alt key for numbers and special characters?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-16-09 05:22 PM
  7. Don_Ignacio's Avatar
    doesn't work and no
    08-16-09 05:43 PM
  8. my240sx88's Avatar
    can you surf the internet through your wireless network aka NO WIFI?
    08-16-09 05:54 PM
  9. Don_Ignacio's Avatar
    i can surf anywhere, thrue the network i use my laptop for too.
    haven't tried 3G cuz that costs too much lol
    08-16-09 08:47 PM
  10. Don_Ignacio's Avatar
    bump?

    someone please help?
    08-17-09 10:38 AM
  11. Don_Ignacio's Avatar
    I really need help guys?
    i bought my bold for browsing, and i want to do it properly...
    plz help?
    08-20-09 05:08 AM
LINK TO POST COPIED TO CLIPBOARD