02-02-11 12:01 AM
35 12
tools
  1. hayleyscomet's Avatar
    Hiya Guys and Gals

    Not sure where to post this, but Im desperate now...
    I can barely hear my BOLD ring .

    I have tried all the setting and set them to max.

    Done the profile changes, even set it to tone and vibrate 2 help.
    Went 2 phone setting, general options and Default call volume to 100%.
    It still seems to ring and SMS tone at about 50% of what it should be.


    Any help or thought, suggestions will be appreciated?
    Regards
    W
    09-13-09 04:59 AM
  2. triton54's Avatar
    take it back!!
    09-13-09 06:32 AM
  3. cavingjan's Avatar
    Have you tried different ringtones?
    How loud is the phone if you play music through media player and set it to speakerphone? If that is lud, you have a bad ringtone setting somewhere.
    If that is quiet, take off the back cover. How loud is it now? If still quiet, it sounds like a bad speaker. IF not, check your cover for something muffling the speaker.
    09-13-09 07:44 AM
  4. hayleyscomet's Avatar
    Thanks so far ,Music is also low volume ,seems like allot of fluff over the speakers ???

    Phone is about 6 months old
    09-13-09 07:52 AM
  5. c5ryan312's Avatar
    Thanks so far ,Music is also low volume ,seems like allot of fluff over the speakers ???

    Phone is about 6 months old
    Yep, sounds like your speaker is going, or already gone. Had this just happen to me. Had to take my phone in, got a replacement. No big thing. I NEED to hear my phone, so letting it go was not an option.

    From all my research on the subject, it's apparently a moderately common problem with Bolds. Blame bad engineering-something to do with the pressure of the housing on the speaker...it's just not up to par. I didn't want to void the warranty by taking my phone apart, so I just caved and took it in.

    Worth it, IMHO...

    Sorry for the bad news...
    09-13-09 03:43 PM
  6. adrush's Avatar
    ^ It must be a common problem, because I've had the same problem. I had to reset my Bold and it had been low ever since. But after a little research, it looks like the speaker is just on life support.

    Phone has been out of the box for less than 5 months.
    09-13-09 03:47 PM
  7. Chariot's Avatar
    Aww man I have the same problem! I guess I'll have to send mine back for a replacement too. I use mine as my alarm clock and it's so quiet now it won't wake me up anymore. So since I have never had to do a warranty replacement before how do I do about this? Do I go to one of the stores or do I just call AT&T? And how long does it take to get a new (refurb) one? I am in the process of moving unfortunately. Thanks in advanced!
    09-13-09 08:23 PM
  8. hayleyscomet's Avatar
    Wow guys ,its amazing that we all feel the same and have the same experiences across this Wide World of ours.

    My problem is i often Joke i would give up 1 of my three lovely Daughters before i would give up my BB....

    Just got to the Office its 05h00 ,i will make the dreaded call at 09h00 and see what the options are !!!

    Just dont see how i will survive (LOL) without this DAM BB

    Thank you very much fo the feedback and input.
    09-13-09 10:29 PM
  9. hayleyscomet's Avatar
    Great news ,my bold has been in the shop for a week.

    They called today to say i can collect a brand new replacment Bold on saturday....speakers blown....they dont repair they always replace within 24 months
    09-23-09 02:42 PM
  10. rowi12's Avatar
    Have you tried different ringtones?
    How loud is the phone if you play music through media player and set it to speakerphone? If that is lud, you have a bad ringtone setting somewhere.
    If that is quiet, take off the back cover. How loud is it now? If still quiet, it sounds like a bad speaker. IF not, check your cover for something muffling the speaker.
    omg i followed your instructions and pulled my backcover off with the player on..
    my sound blasted it out; why doesnt it own it like this with cover on?
    12-14-09 07:43 PM
  11. Kubatko's Avatar
    I had quite the same problem, the solution is simple -

    take off the bb back cover, see the white square thing around the bb camera, try tu gently push it with your finger and hear how the volume is changing. I solved this problem that i inserted two little papers to the little holes that are above the white thingy and then one paper on the battery so if i push harder on the back cover, the cover won't push on the speaker.

    sounds a little bit confusing but this problem can occur on any bb device, i'm gonna try to take a picture of my solution and post it here..

    remember its not a software defection
    12-15-09 02:25 AM
  12. Kubatko's Avatar
    richman151 likes this.
    12-15-09 02:51 AM
  13. filmusikat's Avatar
    Orrrr...you can get a pushpin...and use the sharp tip to release pressure on those holes instead of sticking paper in them ? It worked for me...but the paper thing works too.

    My warranty ended a month ago and I don't think the speakers are worth the $125 deductible to get a replacement.

    So...pushpins...and papers are the way to go !
    richman151 likes this.
    12-15-09 07:00 AM
  14. Muddville's Avatar
    I wonder if there was a particular production run that was affected by this or something, as my audio has been fabulous from the get-go, and is one of the most impressive things about these rascals. Mine gets quite a workout every day and gets run at full (or close to full) volume all the time, with some non-standard ring tones that are just a shade under "air raid siren" level, and I haven't had a bit of trouble with audio level.
    12-15-09 09:12 AM
  15. rowi12's Avatar
    Darn that helped.

    thank you soo much kubatko, its almost weird to hear my phone agian
    12-15-09 09:55 AM
  16. ab0rt's Avatar
    I had quite the same problem, the solution is simple -

    I solved this problem...then one paper on the battery so if i push harder on the back cover, the cover won't push on the speaker.
    KUBATKO: THANK YOU! THANK YOU! THANK YOU!
    I put 3/4 of a business card over top of the battery and it worked! My speaker works now! Thanks so much!!!
    (AFAIK the business card I used was standard size and thickness...I got a ton of them 2 years ago from Staples and used pretty much all the cheapest options if that helps anyone for sizing)


    Orrrr...you can get a pushpin...and use the sharp tip to release pressure on those holes instead of sticking paper in them ? It worked for me...but the paper thing works too.

    FILMUSIKAT: Can you elaborate on what exactly you did a little further? I don't like the idea of sticking sharp pins randomly into small holes on the back of my phone that I can barely see into without something being stuck inside it obstructing the view even more.
    12-15-09 01:42 PM
  17. Kubatko's Avatar
    KUBATKO: THANK YOU! THANK YOU! THANK YOU!
    I put 3/4 of a business card over top of the battery and it worked! My speaker works now! Thanks so much!!!
    (AFAIK the business card I used was standard size and thickness...I got a ton of them 2 years ago from Staples and used pretty much all the cheapest options if that helps anyone for sizing)





    FILMUSIKAT: Can you elaborate on what exactly you did a little further? I don't like the idea of sticking sharp pins randomly into small holes on the back of my phone that I can barely see into without something being stuck inside it obstructing the view even more.
    hey, i'm glad that i could help! i remember when it happened to me, it was quite stressy :]
    12-16-09 02:42 AM
  18. Kubatko's Avatar
    Darn that helped.

    thank you soo much kubatko, its almost weird to hear my phone agian
    you're welcome!
    12-16-09 02:43 AM
  19. Kubatko's Avatar
    I wonder if there was a particular production run that was affected by this or something, as my audio has been fabulous from the get-go, and is one of the most impressive things about these rascals. Mine gets quite a workout every day and gets run at full (or close to full) volume all the time, with some non-standard ring tones that are just a shade under "air raid siren" level, and I haven't had a bit of trouble with audio level.
    i think it can happen to you too, i think that the reason why my volume went down was when i was cleaning the camera, i didn'T know that when i remove the back cover i should not touch some things :] so you should try it and tell us if you notice any problems :] also a problem could happen when your girlfriend sits on your legs when you have your bold in a pocket :] i think that some pressure directed on the back cover can cause some problems too.
    12-16-09 02:54 AM
  20. Herbert m3's Avatar
    Good to know. I put a peice of paper inside the other day, but that was because the cover moves alittle while I type and it was driving me nuts!
    12-16-09 03:06 AM
  21. filmusikat's Avatar
    KUBATKO: THANK YOU! THANK YOU! THANK YOU!
    I put 3/4 of a business card over top of the battery and it worked! My speaker works now! Thanks so much!!!
    (AFAIK the business card I used was standard size and thickness...I got a ton of them 2 years ago from Staples and used pretty much all the cheapest options if that helps anyone for sizing)





    FILMUSIKAT: Can you elaborate on what exactly you did a little further? I don't like the idea of sticking sharp pins randomly into small holes on the back of my phone that I can barely see into without something being stuck inside it obstructing the view even more.
    YOu know the holes that Kubatko put papers in ? The ones on either side of the WHITE thingy ? If you get a push pin and release pressure off the phone the sound will go louder. Pushing on the white part doesn't fix it...its what ruins the phone...but nevertheless...I'm just glad my phone is back to its normal sound now !
    12-16-09 03:07 AM
  22. theshadow62's Avatar
    it is an issue with the bold, i went through 4 Bolds in 4 months with the warranty, until i finally got one that i could hear!!!!!
    12-17-09 02:08 PM
  23. BeeBee's Avatar
    thank you thank you thank you. I recently noticed that the volume wasn't as loud as it used to be and wondered what had happened. Today I decided to find out why. Came straight here to forums. I knew I'd find an answer. I did the fix you suggested and now won't be missing any more calls. I love CrackBerry!
    12-17-09 07:34 PM
  24. Paddington09's Avatar
    I fixed it by pressing firmly down on the dotted plate around the flash.
    It`s like something has gotten loose in the phone. Voila my sound got back singing just as high as before.
    First phone i had, had the same problem so i sent it in and they returned a new one. Didnt know this easy fix by then. Possibly you could have the screws thightened a bit. Be aware of the screw on the right side it has a sticker over it and taking that one off could lose your warrenty.
    Anyway pressing down on that plate fixed it for me. Good luck.
    12-18-09 07:22 AM
  25. ab0rt's Avatar
    This thread is awesome!

    I am so happy I found it!

    I must say that I am a little disappointed with RIM on this one because for me the problem only started a little after I started using a RIM branded pouch for my Bold (and it was a pouch made for the Bold as well as RIM branded lol) because I hate the holsters that have belt clips.

    (And no I don't wear overly tight or skinny jeans lol.)
    12-30-09 05:24 PM
35 12
LINK TO POST COPIED TO CLIPBOARD