1. woow's Avatar
    hello ,
    i'm a new user and I do'nt know how to enable the html on my blackberry 9780
    please any one can help me to find a solution
    07-12-11 10:43 AM
  2. Phill_UK's Avatar
    Messages > (Menu) Options > Email Preferences > Enable HTML Email = check

    Posted from my CrackBerry at wapforums.crackberry.com
    Fubaz likes this.
    07-12-11 10:47 AM
  3. woow's Avatar
    Messages > (Menu) Options > Email Preferences > Enable HTML Email = check

    Posted from my CrackBerry at wapforums.crackberry.com
    I did as you said but really all what i found in Email preferences under the my email account was:

    Delivery

    confirm delivery >
    confirm read >
    send delivery Receipts>
    07-12-11 02:52 PM
  4. Phill_UK's Avatar
    I've seen this before where the HTML options were missing, but I can't remember what the reason was.

    You should see this...



    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-11 02:59 PM
  5. woow's Avatar
    I've seen this before where the HTML options were missing, but I can't remember what the reason was.

    You should see this...



    Posted from my CrackBerry at wapforums.crackberry.com
    anyway thank you for your time and I hope to find someone can do it
    07-12-11 03:01 PM
  6. Phill_UK's Avatar
    I've just had a quick search, and found it could be your carrier is blocking HTML emails, or don't actually support that feature.

    Who is your network provider?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Phill_UK; 07-14-11 at 06:26 AM.
    07-12-11 03:07 PM
  7. woow's Avatar
    mobily located in Saudi Arabia
    07-12-11 03:17 PM
LINK TO POST COPIED TO CLIPBOARD