1. vx1's Avatar
    Just looking to see how people use their Wi-Fi and how its working for you
    10-18-08 02:35 PM
  2. Bold1's Avatar
    Just looking to see how people use their Wi-Fi and how its working for you
    I have set it up but never known if it has been used, show connected but so does 3G, still slow. Why would you want wifi anyway? You cab't see the tiny screen anyway!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-08 02:44 PM
  3. kasw3670's Avatar
    Use it all the time. Not understanding your comment Bold1 about why would you use it? If u can't see the screen just change browser font size. To answer your question you will always use wifi if the broswer is set to hotspot.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-08 03:01 PM
  4. Chrome Orange's Avatar
    it's great. picks up the home wifi quickly and gets on with it.
    10-18-08 03:33 PM
  5. dbltap's Avatar
    A lot of these folks who can't understand "why wifi" must never be inside office buildings where cellular coverage is weak. I use wifi all the time as well. Lots of interior conference rooms can have very limited phone coverage. I also use it quite often when I am going to be downloading programs as it is quite a bit faster than 3G.

    I won't ever own another phone that doesn't support WiFi. I just REALLLLLLLLY wish AT&T would support UMA.
    10-18-08 04:06 PM
  6. Bold1's Avatar
    You Americans are civilised, we are way behind in the UK. My post was more about whether it WAS being used or not, how do I know, all the signals I get 3G or whatever are cr@p, I'm with O2 in London, UK.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-08 04:16 PM
  7. tj.bsap's Avatar
    Wifi signal is very good for me, picks up wifi instantly on hotspot or at home.
    10-18-08 04:56 PM
  8. vx1's Avatar
    i wonder if bold auto connects to WIFI and you are really on wifi
    or do you have to turn off the carrier signal to be sure ?
    10-18-08 05:00 PM
  9. jemelanthony's Avatar
    my bold's wifi is really good, even when im far away from my router. my laptop that im on right now and the bold are the same distance away from the router and while my laptop would frequently lose and regain signal, my bold has not dropped signal once. i use my wifi mainly when im at home, no sense in using data if you dont have to
    10-18-08 06:49 PM
  10. defsupreme's Avatar
    doesnt autoconnect. you have to set up connections. once they are set up, you go to manage connections and turn it on.

    once wifi is on, it will connect to whatever networks you've previously set up automatically.

    but again, you need to turn on wifi first.

    it works great for me. connects fast. never get dropped from wifi. love it. and use it a lot.
    10-18-08 06:59 PM
  11. jma78b's Avatar
    Wifi is great. Wish I could use it all the time when out and about. Super fast!
    10-18-08 07:12 PM
  12. xkon's Avatar
    I work in a hospital and there is NO cell coverage inside. For the first time I have the blackberry connected there - its amazing. I hope they bold has UMA, but I don't really need to have the phone - I use blackberry messenger and msn to communicate anyhow... Oh yeah and email lol

    I have a side key assigned to manage connections and its on at work and anywhere I have a router. Its nice at home too, as I can stream with moodio or watch youtube. I'm impressed with its performance with 3G, but wifi is faster.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-18-08 07:45 PM
  13. GapBoyPCS's Avatar
    I use in once in a while, like in a coffee shop (if it's free). Otherwise, I'm on my 3G network.
    10-18-08 09:09 PM
  14. amiquilena's Avatar
    I have around 8 networks set up, home, office and a few places where I meet with clients often. It auto-connects to the networks, never drops me and it's pretty fast.

    When I'm not on any of those places, it goes back to EDGE. Movistar is releasing its 3G network on late November, so excited for that
    10-18-08 09:20 PM
  15. tnyynt's Avatar
    Well, the WiFi on my Bold is connected to BB (Black and White icon) but browsing the Internetvia Hotspot browser is terribly slow. I get Google to load in 25 seconds and I have a 10MB dedicated Internet Connection. Very disappointed!
    08-22-09 08:26 AM
LINK TO POST COPIED TO CLIPBOARD