1. Krivs's Avatar
    Hi, I'm new to bold. Does anyone tell me how to use wi-fi only on the phone but disable the data plan from at&t thanks.
    07-04-09 01:02 AM
  2. ipos's Avatar
    wait a min, are u using storm?
    07-04-09 01:06 AM
  3. Krivs's Avatar
    Yes, I have a storm. But I'm trying to help my gf's bold.
    07-04-09 01:10 AM
  4. savioAMG's Avatar
    Go to Options > Mobile Network > Data Services: Off.
    07-04-09 01:11 AM
  5. ipos's Avatar
    go to manage connections->mobile network options->mobile network
    07-04-09 01:12 AM
  6. Krivs's Avatar
    I turned off the data services, but now I can't go online even thought I have the wi-fi connected...
    07-04-09 01:16 AM
  7. Zenitsu's Avatar
    For me and my rogers bold. The only way is to turn mobile network off but leave data services on.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-09 01:20 AM
  8. savioAMG's Avatar
    I turned off the data services, but now I can't go online even thought I have the wi-fi connected...
    Go to Browser > press BB/menu button > Options > Browser Configuration > Browser.. change this to Hotspot Browser.
    07-04-09 01:22 AM
  9. Krivs's Avatar
    OK. I got this set up. Thanks. Another thing, how do you know if you're using wifi or the service plan? Is there any indicator on the menu bar or something?
    07-04-09 01:27 AM
  10. savioAMG's Avatar
    Krivs, I just found out (thanks to aristile) that you have to keep data services turned on to use WiFi in the Browser. Make sure that every time you use Browser, you set it to Hotspot Browser...
    07-04-09 01:44 AM
LINK TO POST COPIED TO CLIPBOARD