1. rexmonaco's Avatar
    Currently all incoming calls display the number and not the name of callers in my contact list. Where do I change this to show their names when my contacts call?
    07-18-09 08:05 PM
  2. y0us3f's Avatar
    try another theme ?
    07-18-09 09:12 PM
  3. Laura Knotek's Avatar
    Go to phone, options, general options, phone list view, and select name. Save your changes, and you should see the names rather than just the numbers.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-09 09:19 PM
  4. gregert's Avatar
    had this same problem also. thanks for the help ;d
    07-18-09 09:25 PM
  5. Laura Knotek's Avatar
    had this same problem also. thanks for the help ;d
    You're welcome.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-09 09:28 PM
  6. parana6's Avatar
    When you go to phone menu>options>general options>phone list view and use call log you can see the name and the time of the call, now if you just select name you'll see only the name and number
    07-18-09 09:37 PM
  7. rexmonaco's Avatar
    Thank you very much for the help!

    I just tested it and choosing Most Recent does the same thing but doesn't alphabetize it as choosing Name does.

    It'd still be nice if it would display the date and time, since their name being in my phone book obviously means I already know their phone number.
    07-22-09 02:02 PM
  8. prybar-kc's Avatar
    You can also select PHONE/NAME of person YOU WANT/MENU/VIEW HISTORY to see how often that person has called and from which number.
    07-22-09 09:06 PM
LINK TO POST COPIED TO CLIPBOARD