1. trialskid's Avatar
    It seems my phone sits on the white screen for about 5 minutes when i do a battery pull. is this normal? I have .247 OS
    06-28-09 11:08 AM
  2. filmusikat's Avatar
    Mine takes a while too...maybe depends on how much apps you have on your phone ? Its either that, or I don't know what I'm talking about... hehe.
    06-28-09 11:11 AM
  3. trialskid's Avatar
    Mine takes a while too...maybe depends on how much apps you have on your phone ? Its either that, or I don't know what I'm talking about... hehe.
    does it take 5-10 mins?
    06-28-09 11:12 AM
  4. rikkshady's Avatar
    That seems long, mine takes anywhere from one to two minutes

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-09 11:13 AM
  5. trialskid's Avatar
    Does that mean something is wrong with my bold?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-09 11:16 AM
  6. filmusikat's Avatar
    Mmmm...probably 5 minutes for me...
    06-28-09 11:17 AM
  7. bt224's Avatar
    Yep, 4 or 5 minutes.
    06-28-09 11:28 AM
  8. bumblesbounce's Avatar
    I use the .167 with very few apps installed...never more than 2 minutes.
    06-28-09 11:33 AM
  9. Morganizer's Avatar
    On 5.0 you will notice the reset cycle time cut in half. My BB resets in a minute or less. I was really shocked the first reset on 5.0
    06-28-09 11:35 AM
  10. trialskid's Avatar
    what about .282, is it quicker?
    06-28-09 11:49 AM
  11. Teek's Avatar
    5 or 6 min. I've accepted this as normal.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-09 12:05 PM
  12. todbanner's Avatar
    My Bold takes longer to do a quickpull than my Vista worlk station takes to reboot! Insane!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-09 01:33 PM
  13. netwerx1's Avatar
    My times, with 8GB media card, OS .266:

    Time from reset until home screen displays: 2:05
    Time from reset until media card completes scan and system is responsive: 3:45
    06-28-09 01:38 PM
  14. Cheech92007's Avatar
    It is definately supposed to take anywhere from 3-6 minutes. Its basically taking itself off of the network and then putting itself back on (at least thats how it was explained to me on cb)
    06-28-09 01:54 PM
  15. Xpimp's Avatar
    about 3 mins for me
    06-28-09 01:58 PM
  16. Sith_Apprentice's Avatar
    2-20 minutes depending on the reboot and what happened before it. Standard between 2-5, after a software update can be up to 20.
    06-28-09 02:00 PM
  17. Username00089's Avatar
    If memory cleaning is enabled then you get a longer reboot time. I have it
    disabled and reboot is about less than two minutes or so.
    06-28-09 02:01 PM
  18. techsensei's Avatar
    If memory cleaning is enabled then you get a longer reboot time. I have it
    disabled and reboot is about less than two minutes or so.
    ^what forever21 said...disable mem cleaning--ypu can still do it, manually--and you'll notice reboot times dramatically reduced.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-09 06:41 PM
  19. Blacklac's Avatar
    Mine used to take about 1min, until I downloaded Logmaid (atleast I think that's why). I assume it runs memory cleaner at boot up. Now it takes about 5min. I am considering dumping Logmaid, I dunno...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-09 09:45 PM
  20. K B's Avatar
    I'm consistently at 1 minute 40 secs. I don't do memory cleaning or use logmaid.
    06-28-09 10:46 PM
  21. skyjackal's Avatar
    You should actually time it. I timed my reboot just tonight. I'm currently running 247. 1 minute, 45 seconds for the reboot. I'm happy with that. Then there was an additional 2 minutes, 45 seconds for the memory card scan. A total of 4 minutes and 30 seconds to use my Bold with no lag.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-29-09 02:03 AM
LINK TO POST COPIED TO CLIPBOARD