1. Jonneh's Avatar
    I did a search and nothing really turned up what I'm looking for (though maybe I can't find the right words to type in...)

    I just installed a more recent OS. Before that, though, I did a simple backup in DM 4.6. After installing the new OS, and doing a battery pull via Quickpull afterwards, I'm just trying to reload my settings and everything from that backup via DM. It works great in the beginning, but, then...it hangs forever (and I do mean FOREVER) on this one part. It says:

    "Transfer in progress

    Calendar - All

    Restoring Databases..."

    The progress bar has not moved for almost 60 minutes now since coming to this part of the restore. Can anyone tell me how normal or abnormal this is? I'm growing really impatient here.


    P.S: I'll delete this if this becomes one of those threads that turn into "Yes, that is normal. The end". Thanks, all.
    06-28-09 10:07 PM
  2. bt224's Avatar
    I didn't have many e-mails or messages, so mine only took about 15 minutes. I would say continue to be patient.
    06-28-09 10:13 PM
  3. Jonneh's Avatar
    Hmm, I know for a fact I have many SMS's and maybe no more than 5 MMS...as for e-mails no clue, but less than SMS's for sure.

    I see, thanks for your response. I'll keep waiting then. I just wish the progress bar would actually MOVE, even an inch or something. Even just an inch every 3 minutes...lol. To let me know it's actually going strong still.
    06-28-09 10:16 PM
  4. andyahs's Avatar
    That is a long time unless your calendar entries are huge. Try and cancel the backup do an actual battery pull and run the backup again.
    06-28-09 10:18 PM
  5. Jonneh's Avatar
    That is a long time unless your calendar entries are huge. Try and cancel the backup do an actual battery pull and run the backup again.
    My calendar shouldn't be huge at all I don't think :\
    I've got appointments set up in there that are weekly though, if that means anything. For instance, I have alarms that go off for work a couple days a week, and other notices/alarms for various other things that occur weekly, and so forth. Other than that, I hardly use my calendar...just for these weekly occurences.

    To be honest I left out a detail in my original post - this happened (it got stuck at "calendar - all") earlier and I got too impatient and irritated and ended up unplugging it (which froze my bb I guess), so I did a physical battery pull then and this is actually my second attempt to restore from my backup (I just made this backup tonight like 2 hours ago).

    So, do you still think I should disconnect my bold, do another physical battery pull and try a third time to restore?
    06-28-09 10:23 PM
  6. andyahs's Avatar
    Do you have an earlier backup you can try and when you did this backup before the OS install it did backup without issue?
    06-28-09 10:30 PM
  7. Jonneh's Avatar
    UPDATE:

    Wow...I just looked at my phone and saw the screen had changed from about 3 minutes ago - now it is a white screen and says "App error: 523" with one option, which says "Reset".


    Quite lovely.



    Do you have an earlier backup you can try and when you did this backup before the OS install it did backup without issue?
    Yeah I did this backup only an hour or two before installing the new OS. It went flawlessly. No issues at all. The backup part at least. This restore part is beginning to **** me off...

    Yes I have another backup I can try, I just didn't want to because it's not the most recent. :| However, after my phone finishes rebooting in another 39,000,000 years, I'll plug it back in and try a restore from an older backup.

    *sigh*
    Last edited by Jonneh; 06-28-09 at 10:34 PM.
    06-28-09 10:30 PM
  8. andyahs's Avatar
    06-28-09 10:39 PM
  9. Jonneh's Avatar
    ^

    "** 523 A critical Java process has died and the devce cannot continue to operate normally." -- lol. A part of my phone "died'. :P
    06-28-09 10:42 PM
  10. bt224's Avatar
    That sounds bad. I think I would reload the OS and try the older backup.
    06-28-09 10:43 PM
  11. Jonneh's Avatar
    Alright, so you suggest scrapping everything and reloading this newer OS (or did you mean my previous one?) and then trying to restore from the older backup (not this recent backup I'm trying right now?).

    Sorry, just want to be clear. I have no idea what to do here now really, so I'm up for yours or anyone else's suggestions.
    06-28-09 10:45 PM
  12. bt224's Avatar
    You can either reinstall the existing OS or upgrade. I personally would feel better have a clean install of an OS and restore with a known good backup. Either your current OS or the most recent backup may be corrupted.
    06-28-09 10:51 PM
  13. Jonneh's Avatar
    The OS I just upgraded to was the recent East Asia .282.
    By the way, a bit of a dumb question but, can I install the same OS over this OS? I mean, all other times I wiped my phone and installed a new OS, it was a different OS. I guess what I'm asking is, will apploader and/or DM find the OS and put it on my device fresh & clean again even though it's the same OS that's on my device right now?

    Sorry, I'm really tired (got up at 6am this morning) so I'm not really making much sense. And I'm missing all of my messages on my bold - haha :P
    06-28-09 10:54 PM
  14. bt224's Avatar
    I would wipe in this case just to be sure.

    And actually, I never wipe on an upgrade, it seems to overwrite everything anyway.
    06-28-09 10:56 PM
  15. Jonneh's Avatar
    I never wipe on an OS upgrade either...
    Like you said, the new OS just does its own thing for me.

    And I'm ******** and didn't back up my third party apps (only device info/personal info/etc). Think the complete wipe is really needed? :\ If so, I'll bite the bullet.

    (Yes,I'm that dumb) Okay definitely was not thinking. I still have the apps as of this moment so I backed them up. Now just trying to find this damn folder with my pin # on it.
    Last edited by Jonneh; 06-28-09 at 11:18 PM.
    06-28-09 10:59 PM
  16. rgalen's Avatar
    Assuming your calendar is from your Outlook file, I would just run a standard sync and see what happens.
    06-28-09 11:32 PM
  17. Jonneh's Avatar
    Assuming your calendar is from your Outlook file, I would just run a standard sync and see what happens.
    No, not Outlook here. Thanks though

    Okay so I downgraded back to my old OS and am doing a restore and it's magically working...

    ...now after all of this, the question is do I try and do this all again with the new .282 OS or not..haha.
    06-29-09 12:35 AM
  18. andyahs's Avatar
    No, not Outlook here. Thanks though

    Okay so I downgraded back to my old OS and am doing a restore and it's magically working...

    ...now after all of this, the question is do I try and do this all again with the new .282 OS or not..haha.
    Your first upgrade may have been corrupted, I would give it another go.
    06-29-09 12:53 AM
  19. Jonneh's Avatar
    Your first upgrade may have been corrupted, I would give it another go.
    Yeah, I think you might be right, especially what with that same restore not working before magically worked with my old OS when I downgraded. It's late and I've been at this for quite awhile now so I'm going to head to bed and maybe I'll try upgrading to .282 again tomorrow or some other time... it just feels great to have my working Bold in my hands again.


    Thank you all helping me out with suggestions during this possibly-corrupt-OS-upgrade-drama
    06-29-09 01:06 AM
  20. andyahs's Avatar
    Yeah, I think you might be right, especially what with that same restore not working before magically worked with my old OS when I downgraded. It's late and I've been at this for quite awhile now so I'm going to head to bed and maybe I'll try upgrading to .282 again tomorrow or some other time... it just feels great to have my working Bold in my hands again.


    Thank you all helping me out with suggestions during this possibly-corrupt-OS-upgrade-drama
    Good luck if you try again.............
    06-29-09 01:12 AM
  21. Jonneh's Avatar
    Thanks If I run into any problems you may hear from me again, haha.
    06-29-09 01:32 AM
  22. 701's Avatar
    Maybe 3 minutes with lots of sms/emails and calendar entries.
    06-29-09 02:45 AM
  23. Jonneh's Avatar
    Just wanted to update that I do now have .282 installed, and the restore from DM worked magically this time.

    Still no clue as to what could've possibly gone wrong last time since I did the exact same thing..
    06-30-09 04:49 PM
  24. bt224's Avatar
    Just wanted to update that I do now have .282 installed, and the restore from DM worked magically this time.

    Still no clue as to what could've possibly gone wrong last time since I did the exact same thing..
    You held your mouth wrong or something.
    06-30-09 05:00 PM
  25. Jonneh's Avatar
    That must've been it! :P

    By the way, I have possibly one of the dumbest Blackberry questions to ask and I don't really want to start a brand new thread to ask this, not only because it is stupid (and I mean stupid), but also because it will take like two seconds to answer. You wouldn't happen to mind being PM'ed a really simple and noob-like question, would you?
    I searched but didn't exactly find it in these forums.
    06-30-09 05:13 PM
LINK TO POST COPIED TO CLIPBOARD