1. luqman24's Avatar
    Ok guys so I've been having this No MMS Option issue since december and the closest I've come with Fido CS is that they gave my the APN settings info:

    APN: mms.fido.ca
    IP address:
    Messaging server (URL): http://mms.fido.ca

    But the problem is that idk where to input this info. I've tried getting help from the Blackberry Tech Support but they told me I will have to pay $50 per issue which is ridiculously insane, like comn its not normal to charge your customers $50 when they need help from u guys :s but anyways I couldn't find any help/solution elsewhere so please help me. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 08:25 PM
  2. SaneinOne's Avatar
    You can enter the APN settings in the Options>Advanced Options>TCP/IP screen.
    05-02-10 08:54 PM
  3. luqman24's Avatar
    Tried that no luck. The problem is that I don't have the option at all nor the service book. Idk if Rogers and Fido uses different mms frequencies because this is an unlocked Rogers Bold 9000.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 09:20 PM