1. petes99's Avatar
    Quickie.. My VZW Tour takes 10-12 minutes to reboot. Gets down to 7 minutes on a complete wipe.

    How does the 9650 compare? Does it boot in under 2min like my old 8100 used to? Please!
    06-04-10 10:00 AM
  2. jbl1202's Avatar
    I heard that it is faster compared to the Tour, but I'm not 100% sure.
    06-04-10 10:04 AM
  3. musicinmyblood23's Avatar
    for me with all my apps, it takes about 5-6 minutes, i think
    06-04-10 11:05 AM
  4. bacon.jay's Avatar
    That ain't bad...
    06-04-10 11:42 AM
  5. papped's Avatar
    Probably varies depending on what version of the OS you're running.
    06-04-10 01:10 PM
  6. dollface's Avatar
    I'm running OS 5.0.0.699 and boot time is usually around 3 minutes.
    06-04-10 01:27 PM
  7. NellieRose's Avatar
    for me with all my apps, it takes about 5-6 minutes, i think
    This is where mine clocks in...usually, a solid 6 minutes.
    06-04-10 01:29 PM
  8. papped's Avatar
    Think mine is around 3 mins on .732
    06-04-10 01:30 PM
  9. pholway's Avatar
    takes a while now that I have loaded 3rd party apps. About 3 minutes so far - should be total of 5 initial boot was really quick....
    06-04-10 01:31 PM
  10. Jared DiPane's Avatar
    These boot times sound pretty good to be honest. Making progress in the right direction, thats for sure.
    06-04-10 04:13 PM
  11. cbreze's Avatar
    I'm running OS 5.0.0.699 and boot time is usually around 3 minutes.
    Are we talking from a fresh startup? When I first fired mine up it took about 3 min. Now it's well under a min. I kept waiting for it to get done and it was already finished. (i'm a returnee to bb). I have nothing on it yet tho, maybe take longer with alot of apps.
    06-04-10 04:17 PM
  12. mikeplus1's Avatar
    Quickie.. My VZW Tour takes 10-12 minutes to reboot. Gets down to 7 minutes on a complete wipe.
    How does the 9650 compare? Does it boot in under 2min like my old 8100 used to? Please!
    I heard that it is faster compared to the Tour, but I'm not 100% sure.
    My VZW Tour on official OS release .591 always takes less than 4 min to reboot from a battery pull reset, hard pull or soft pull. I have quite a few 3rd party apps and extra themes installed, etc with about 80mb free after a reboot these days. Really 7 min sounds high, but 10-12 sounds like something is wrong?
    06-04-10 07:11 PM
  13. moonlessnight's Avatar
    Mine didn't take very long at all to boot up! Took awhile to activate though; that's what happens when your mother forgets the account billing password!
    06-04-10 07:13 PM
  14. kbz1960's Avatar
    I have Tour and it boots in under 4 minutes but I only have quicklaunch and berrybuzz for apps. Running .484
    06-05-10 07:51 AM
  15. rryoung's Avatar
    i have a tour and just got the bold and for me the bold is significantly faster. I can boot my bold up two times before my tour starts. Im running the official .699 on the bold and the leaked .643 on the tour. So far i love my bold so much!
    06-05-10 08:29 AM
  16. shopgurl's Avatar
    it take mine about 4mins to boot-up (pretty quick if I'm not sitting there watching and waiting) ... faster than my previous TOUR and STORM2
    06-05-10 08:46 AM
  17. Omegamania's Avatar
    My Incredible boots in about 20 seconds.
    06-05-10 08:48 AM
  18. rryoung's Avatar
    My Incredible boots in about 20 seconds.
    yea and then about 30 seconds after that the battery dies
    06-05-10 08:55 AM
LINK TO POST COPIED TO CLIPBOARD