1. icehead's Avatar
    I am new to Blackberry, so I was wondering how do I find out if I need to upgrade the system on my BB 9700 for Tmobile. I can't figure out where to look on my BB 9700 to see what is running now. Any Help. Thanks
    05-25-10 11:28 PM
  2. ridesno159's Avatar
    Options> About

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 11:35 PM
  3. icehead's Avatar
    Thanks for the help.
    05-25-10 11:51 PM
  4. brown-berry333's Avatar
    does anyone know which operative sistem is the newest,or which one is the most usefull to install??

    please help.
    tnx.
    06-18-10 03:05 AM
  5. bold408's Avatar
    .656 was my favorite .743 is alrite to
    Last edited by bold408; 06-18-10 at 03:52 AM.
    06-18-10 03:23 AM
  6. brown-berry333's Avatar
    Are those for BOLD 9700,too?
    I have v5.0.0.344 right now.
    I tried to install some others,but they were all worst.
    06-18-10 04:25 AM
  7. dilipc's Avatar
    Why fix something which isn't broken? Btw, I'm using .743 and am reasonably happy with it.
    06-18-10 04:33 AM
  8. bold408's Avatar
    Are those for BOLD 9700,too?
    I have v5.0.0.344 right now.
    I tried to install some others,but they were all worst.
    yezzzzzzzzir
    06-18-10 04:44 AM
LINK TO POST COPIED TO CLIPBOARD