1. aab7550's Avatar
    sorry..
    i've seen lots of title regarding removing the password..
    but all of it for bb bold9700, pearl storm..
    is it the same for the bb bold 9000..
    thanks...
    02-24-10 10:45 AM
  2. anon4705193's Avatar
    Do you mean the phone used to be BES and now is not? Or simply that you set a password and want to disable it?
    02-24-10 10:49 AM
  3. aab7550's Avatar
    i dont know because i bought it from ebay..
    theres small lock red icon on top of the 'enabled'
    i'm new to blackberry..
    so, lots of think i dont know..
    02-24-10 11:04 AM
  4. anon4705193's Avatar
    I'm not really sure what you're asking then...
    02-24-10 11:21 AM
  5. aab7550's Avatar
    ok...
    its like this..
    i go to option, password, and i want to disabled it but i can't cause theres small red lock icon beside it..

    i'm sorry my english is bad..
    btw..
    thanks cdowner..
    02-24-10 11:27 AM
  6. aab7550's Avatar
    turn of what xion901?
    02-24-10 11:29 AM
  7. amazinglygraceless's Avatar
    The phone you purchased was attached to a BES (BlackBerry Enterprise Server)
    and has a IT policy that was not removed prior to sale. You need to follow these
    instructions: http://forums.crackberry.com/f3/how-...-policy-34665/
    02-24-10 11:32 AM
  8. aab7550's Avatar
    i go to option,security option,general setting, and shown here that my it policy name: default..
    02-24-10 11:35 AM
  9. elvin1983's Avatar
    The phone you purchased was attached to a BES (BlackBerry Enterprise Server)
    and has a IT policy that was not removed prior to sale. You need to follow these
    instructions: http://forums.crackberry.com/f3/how-...-policy-34665/
    Did you click the link? This is how to fix your device.
    02-24-10 11:42 AM
  10. aab7550's Avatar
    yepp....
    on my way to follow the steps..
    btw..
    thanks elvin
    02-24-10 11:49 AM
  11. elvin1983's Avatar
    yepp....
    on my way to follow the steps..
    btw..
    thanks elvin
    You're welcome, but thank AG, he figured out what the issue was. Good luck!
    02-24-10 11:52 AM
  12. aab7550's Avatar
    opss..
    thanks AG.. )
    02-24-10 11:58 AM
  13. amazinglygraceless's Avatar
    Let's hold off on the thanks until we get you squared away . Besides this is a team
    effort to get a newbies problem solved. cdowner was the one who first brought up BES
    I just fleshed it out.
    02-24-10 12:16 PM
  14. aab7550's Avatar
    woah..
    i got problem on connecting the device to the desktop..
    is it because of that it policy?
    02-25-10 01:14 AM
  15. aab7550's Avatar
    hii...
    sorry AG..
    i done it..
    but i'm not using ur steps..

    but i do this step..
    file://localhost/C:/Users/User/Desktop/Remove%20an%20I.T.%20Policy%20from%20a%20BlackBerr y...%20-%20BlackBerry%20Forums%20at%20CrackBerry.com.mht


    it freaks me out a little bit couse at first i cant turn on my phone..
    but right after i update the software..
    it work perfectly..
    now i bb ar great..
    lol..

    thanks btw.. ))
    02-26-10 04:57 AM
  16. aab7550's Avatar
    omg..
    the problem goes and come back to me..
    after i done the steps..
    my email set up icon gone...
    uhhhhh....
    02-26-10 05:22 AM
  17. aab7550's Avatar
    maps and setting email gone..
    how could i make it appear again eyh?
    02-26-10 05:24 AM
LINK TO POST COPIED TO CLIPBOARD