06-07-10 07:55 AM
161 ... 34567
tools
  1. skyjackal's Avatar
    Yes, pretty nice to have the choice to do that!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-09 05:31 PM
  2. digitalb0y's Avatar
    Thanks. well at least I'm unlocked now anyway, I don't think there's any harm in that.
    I wish I knew all of this back in November.
    No, there's certainly no harm in being unlocked. There's not a downside to that at all. I apologize for making you go through the trouble of unlocking though, if the only reason you did it was to gain the ability to turn off 3G.

    It makes total sense that you don't have to be unlocked for this to work... nothing about gaining access to the e screens really has anything to do with your SIM as far as I can tell. I've ben trying to go back through everything I was reading as I compiled this, to see if I can find what led me to believe unlocking was necessary, and of course I can't find anything. I remember being up all night one night playing with all this, and dealing with AT&T after hours specifically because I was trying to get unlocked and then get off of 3G. Sleep deprivation? Who knows.

    At any rate, I'm embarrassed and sorry for any inconvenience caused by my proliferation of disinformation! ST79 and Tronyx, is it possible to have the pdf file updated to reflect the changes I've made since it went up at hooked on Tronyx? The FAQ section is a bit better than when tht went up as well.
    05-23-09 08:00 PM
  3. Teek's Avatar
    No inconvenience at ALL. It took a total of 5 min to get the code and unlock. I hear it's worth more now if I ever wanted to sell so...
    And I do travel out of the country often ( in 2 weeks as a matter of fact) so maybe the unlock will come in handy.
    05-23-09 08:18 PM
  4. Don_Henry's Avatar
    Thanks to digitalbOy for uncovering this trick - and to Thyth for providing the escreen unlock possibility.

    I just tried this yesterday - worked exactly as described first time with no problems. I do not use WiFi, so no problems with enabling/disabling it causing a reset to automatic with both RATs being re-enabled - however, I did notice this occurring two times as the phone (after powering up) established a Bluetooth connection with my ear piece -no big deal; it is easy to access the escreen and set it for 2G again.

    Being the weekend, I have not had much chance to see it the switch to 2G reduces call drops, but so far it definitely seems to improve battery sustainability.

    Again - thanks to both of you!
    05-25-09 01:48 PM
  5. Jeffdc5's Avatar
    This is great battery life has increased 10 fold I'm on day two of the same charge.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-09 03:29 PM
  6. Agonz010's Avatar
    What are you typing in for OS?

    Posted from my CrackBerry at wapforums.crackberry.com
    I am following the instruction on the site. My OS app version is 4.6.0.266 (451), and that is what I am typing.

    I enter the code in the Help me and nothing happens. I go back to it and it is the same....
    Last edited by Agonz010; 05-26-09 at 08:25 AM.
    05-26-09 08:20 AM
  7. digitalb0y's Avatar
    I just want to make sure, are you leaving the Help Me! screen open from the point when you gather the info? If the uptime changes between generating the code and entering it, it won't work. Otherwise, the only possibility I can think of is an error typing it in. Make sure you're using the Alt key for numbers and not for letters.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-09 02:28 PM
  8. ihatejoystickicon's Avatar
    So i found this after having major issues in NYC w 3G network. My phone in the past 2 weeks has been HORRIBLE. Dropping most calls or not even able to make any calls. Everyone else I knew with the blackberry bold had the same issue, but people w iphone att did not.

    So i came across this... And wanted to know if anyone else experienced this.

    I did all the steps to turn off 3g, but I find now my service with edge isnt that good in my office where in the past w the curve I had no issues.

    The service goes between edge and gprs and has a very low bar (actually only 1 bar). Is that because I just don't have a good reception where I am?
    Is it possible to not have good phone service in midtown NYC?

    Did I miss a step? Or is there something else i can do?
    05-27-09 03:35 PM
  9. baseballkyle's Avatar
    So i found this after having major issues in NYC w 3G network. My phone in the past 2 weeks has been HORRIBLE. Dropping most calls or not even able to make any calls. Everyone else I knew with the blackberry bold had the same issue, but people w iphone att did not.

    So i came across this... And wanted to know if anyone else experienced this.

    I did all the steps to turn off 3g, but I find now my service with edge isnt that good in my office where in the past w the curve I had no issues.

    The service goes between edge and gprs and has a very low bar (actually only 1 bar). Is that because I just don't have a good reception where I am?
    Is it possible to not have good phone service in midtown NYC?

    Did I miss a step? Or is there something else i can do?
    AT&T in NYC is notorious for problems. Been that way for some time.
    05-27-09 03:37 PM
  10. Thyth's Avatar
    The EDGE quality problem is probably exacerbated by AT&T's recent reallocation of their 850 Mhz spectrum for HDSPA (3G). 850 Mhz penetrates obstructions better, and has higher range than the 1900 Mhz range.

    It's possible that if you were to try your Curve now, you'd have similar mediocre EDGE behavior.
    05-27-09 04:24 PM
  11. Croe's Avatar
    Bingo...that is why they are "surprisingly" rolling out another product we can all sink money in to....an in office/home signal booster. What a ******** concept....drop cell coverage and then add a signal booster.....all the while pushing non-3G phones so once they drop most of the 2G you will have to buy a new phone.

    The EDGE quality problem is probably exacerbated by AT&T's recent reallocation of their 850 Mhz spectrum for HDSPA (3G). 850 Mhz penetrates obstructions better, and has higher range than the 1900 Mhz range.

    It's possible that if you were to try your Curve now, you'd have similar mediocre EDGE behavior.
    05-27-09 04:35 PM
  12. NewOrleans7's Avatar
    Thanks for this! Now I can see how much better my battery life will be. Hopefully it'll be similar to the battery life of my 8310.
    05-28-09 08:14 AM
  13. sharkattack's Avatar
    best post ever!
    05-29-09 11:26 AM
  14. Jonneh's Avatar
    This is quite awesome, thank you so much...now I don't have to worry about actually debranding my phone (it's already unlocked). I feel like such an *****, though..is 2G actually known as "EDGE"? Because since I get about 1 or 2 dropped calls a day, I decided I would try to set it as 2G only, following these instructions. However, it immediately went to EDGE haha...I didn't know that was what "2G" is. Here I was thinking I'd see a "2G" in the upper right corner similar to how we see "3G" when we have that service.

    So now that I'm on EDGE-only, I should have less dropped called, correct? Because the main cause of my dropped calls are most likely due to AT&T forcing 3G and their 3G network still needing a ton of work, and when the phone switches between 3G and EDGE, it drops calls....am I right in all this?
    05-29-09 08:54 PM
  15. dictoresno's Avatar
    yes the dropping calls issue is due to the 3G to EDGE handoffs. and yes, EDGE and 2G are used interchangeably. even though EDGE is technically considered a 2.5G technology.
    05-29-09 09:06 PM
  16. Jonneh's Avatar
    Thank you for your confirmations This thread has been a gigantic help; big thanks to all of you who've contributed!!

    I'll admit it's sad that we have to manually mod our phones like this just because AT&T 3G sucks so badly, but I'm still happy with my choice of phone.
    05-29-09 09:32 PM
  17. Jonneh's Avatar
    Bump. This thread should be stickied, don't you think?
    05-30-09 12:24 PM
  18. Xpimp's Avatar
    Bump. This thread should be stickied, don't you think?
    I agree even though I personally prefer debranding. This is a good alternative for those who worry about the risks. Great thread
    05-30-09 12:29 PM
  19. synwars's Avatar
    Perhaps the Mods can make up an 9000 FAQ sticky instead??? Then it could contain how to's for everything from tethering to cell site locks to WiFi set up to Best OS to etc.... Would need constant updating, but so do the stickies.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 02:20 PM
  20. jd914's Avatar
    this thread should definitely be stickied!!!
    Last edited by JD914; 06-02-09 at 09:56 AM.
    06-02-09 09:53 AM
  21. fondoo's Avatar
    this ROCKS! i got fed up with drop calls in GA,SC, and just yesterday in Charlotte, NC in downtown. My bold is now on EDGE. I hope there will be no more drop(calls failed) calls. Thanks!
    06-03-09 10:42 AM
  22. Teek's Avatar
    @ fondoo, be prepared for double the battery life also
    06-03-09 10:54 AM
  23. charminstg's Avatar
    The EDGE quality problem is probably exacerbated by AT&T's recent reallocation of their 850 Mhz spectrum for HDSPA (3G). 850 Mhz penetrates obstructions better, and has higher range than the 1900 Mhz range.

    It's possible that if you were to try your Curve now, you'd have similar mediocre EDGE behavior.
    Thyth,

    Has your code generator gone offline? I had to power off my phone and need to turn off 3g again. It was very helpful, quick, and easy the first time! Thank you Thyth, Croe, and Digitalboy for all the help!
    06-13-09 07:40 PM
  24. J-Mar's Avatar
    I did this trick a couple days ago and I'm getting at least 50% better battery life and maybe 75%. Thanks for posting it!
    06-13-09 08:05 PM
  25. Thyth's Avatar
    Thyth,

    Has your code generator gone offline? I had to power off my phone and need to turn off 3g again. It was very helpful, quick, and easy the first time! Thank you Thyth, Croe, and Digitalboy for all the help!
    The generator is not running on a particularly reliable server (not even power back up), so some downtime is possible.

    Should be accessible and usable again now.
    06-13-09 10:29 PM
161 ... 34567
LINK TO POST COPIED TO CLIPBOARD