1. luckeysoon's Avatar
    Hello..I have Bold 9700 with OS6 .461 and itīs impossible to copy contact from phone to SIM card...when i switch to my SIM contacts, I can copy all my SIM contact to phone...but when I add new contact, itīs automatically saved to my phone and when I want to copy it to my SIM, there is no choice in menu to do it

    Can anybody help me please? thanx
    04-04-11 07:42 AM
  2. eds817's Avatar
    Open the contact you want to copy then hit the BB menu key and select Copy to Sim Phone Book.
    Fubaz likes this.
    04-04-11 08:21 AM
  3. luckeysoon's Avatar
    I donīt have any Copy to Sim Phone Book there

    I have selected the contact i want to copy..I hit BB menu key and it offers to me: switch application, change language, display, fix, delete, send contact card to (e-mail, PIN, text message), add to home screen, new contact, new group, call "contact", message "contact", filter, SIM contact list, options, help, close)

    There is no COPY option there.
    04-04-11 08:32 AM
  4. BerryUK's Avatar
    Your not doing it right.

    Go into Contacts, open the copy using the trackpad, then press the BB button and you'll see the option "Copy to SIM Phone Book" near the top.
    04-04-11 08:45 AM
  5. starchit's Avatar
    Don't feel bad luckeysoon, I don't have that option either. Perhaps it's carrier defined???

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-11 09:34 AM
  6. eds817's Avatar
    Don't feel bad luckeysoon, I don't have that option either. Perhaps it's carrier defined???

    Posted from my CrackBerry at wapforums.crackberry.com
    I don't think so since I have a 9700 on T-Mobile running 6.0.0.448 and I have it.

    Make sure you OPEN the contact first.

    Go to contacts and when you find the one you want to copy hit the trackpad to open it then the BB menu key and select Copy to Sim Phone Book
    04-04-11 10:11 AM
  7. luckeysoon's Avatar
    BerryUK thanx..Now it works
    04-04-11 10:12 AM
  8. BerryUK's Avatar
    No problem, always happy to help
    04-04-11 11:01 AM
  9. luckeysoon's Avatar
    Hello again..I "revive" this thread...Few days ago I shrank my OS 6(.461) and now I have same problem again..I have no "Copy to SIM Phone Book" option in menu..Is that caused by shrinking OS? Now I donīt know If I add my new contact on memory or on SIMcard...In 2 weeks Iīm going to change my carrier so I will have new SIMcard and I donīt want to lose some "recently added contacts"..Do you have any idea how to fix this problem??

    Thank you
    04-23-11 11:35 AM
  10. Apocalypso's Avatar
    Hello again..I "revive" this thread...Few days ago I shrank my OS 6(.461) and now I have same problem again..I have no "Copy to SIM Phone Book" option in menu..Is that caused by shrinking OS? Now I donīt know If I add my new contact on memory or on SIMcard...In 2 weeks Iīm going to change my carrier so I will have new SIMcard and I donīt want to lose some "recently added contacts"..Do you have any idea how to fix this problem??

    Thank you
    Shrinking your OS shouldn't have taken away that option. I've shrunken the crap out of mine and still have that option available to me. I only see that occurring if you were overzealous with the shrink and unknowingly included elements of the OS that enable this feature. While I think it's unlikely, it's not impossible.

    If following the steps provided by the other posters still haven't shown you the copy to SIM option, I'd wipe the phone and reinstall the OS and then be very careful in what I remove from the OS when shrinking.

    If, after having done that, you are still having issues, I'd decide whether or not not shrinking the OS is something you should be playing around with.
    04-23-11 11:58 AM
  11. chrisjames105's Avatar
    Listen its probably a little different for the older phones, you have to highlight the contact and click it with the trackball, then you have to move the cursor down to the actual phone number and off of the contact name THEN click the bb menu button and copy to sim will appear.
    07-01-11 10:51 PM
LINK TO POST COPIED TO CLIPBOARD