1. negropino's Avatar
    Hi there,
    I've recently upgraded from using a curve 8310 to a bold 9700. The problem is, I cant store more than a few messages without getting the annoying pop-up "Sim is almost full, delete some messages to save space". I knew something was up the minute I saw this. People I know using this phone have literally hundreds maybe thousands of messages saved to the device. So why is mine automatically saving all of mine to my sim card? How can I change this? Im using version 6.0. Please! Im desperate!
    09-02-11 04:14 PM
  2. Rootbrian's Avatar
    Go into the sms folder, hit the blackberry logo key, select Options. Go to SMS/MMS (or sms) and uncheck "save messages to SIM card".

    Posted from my CrackBerry at wapforums.crackberry.com
    09-02-11 05:52 PM
LINK TO POST COPIED TO CLIPBOARD