1. negropino's Avatar
    Hi there,
    I've recently upgraded from using a curve 8310 to a bold 9700. The problem is, I cant store more than a few messages without getting the annoying pop-up "Sim is almost full, delete some messages to save space". I knew something was up the minute I saw this. People I know using this phone have literally hundreds maybe thousands of messages saved to the device. So why is mine automatically saving all of mine to my sim card? How can I change this? Im using version 6.0. Please! Im desperate!
    09-02-11 04:11 PM
  2. htc_maple's Avatar
    messages.option. uncheck leave messages on sim card, i have a few hundred on my curve
    09-03-11 09:17 PM
LINK TO POST COPIED TO CLIPBOARD