1. skilas's Avatar
    Hey,

    I just did something that I'm sure most people have done at one point in time. I sent an email to a work contact from my BB, from a personal email address of mine. In other words, something like "coolguy01". The type of email address you keep solely for registering to all those site/rewards programs that you really don't want them having your good email.

    So when I search for a contact and click on their email, it automatically brings up a blank message to compose, but the first email address in my "send using" drop list is not the email address that I would want to be the default. It actually just populates the list alphabetically. And unfortunately my embarrassing email address is number one on the list.

    Is there any way to change this? Because in the end, I'm sure I'll do it again.
    07-24-12 08:54 AM
  2. parsf19's Avatar
    Go to Options>Device>Advanced System Settings>Default Services ...and change the messaging field there
    fryk likes this.
    07-24-12 11:14 AM
  3. nei1's Avatar
    Me too. Thanks.
    04-03-13 10:11 AM
LINK TO POST COPIED TO CLIPBOARD