1. SSBalla29's Avatar
    Hoping to get some quick assistance with this issue, my mom recently had a problem on her 9900 where she needed to do a battery pull, since then she is not able to send or receive emails using either her Hotmail.com email or her bell.net email (both accounts have been tested using a browser and are working with no issues). When trying to access the email setup option (which does show 3 email accounts), she is automatically prompted that the email she is trying to access is the same as her Blackberry ID and requires the email password to validate it. After entering the password she gets an error message saying the update failed. I had the same issue on my Q10 and I had to change my blackberry ID username to a different email address to resolve the issue, I tried this on her phone but was still getting the same message. I tried creating a Blackberry.net email and this did successfully register, sending and receiving emails are no problems from this account. The odd thing is, now in the email setup screen we are seeing the blackberry.net email however the Hotmail and bell.net emails are not listed although the icons for those accounts are still on the phone. I did try sending a test email from the Hotmail account on the phone and the message failed to send and the message status is showing as "Transaction error - failure at service". At this point I cannot remove either email account from the phone as they are not even listed, I also cannot resend service books for the same reason. Other than doing a complete wipe of the phone and restarting from scratch, I'm all out of ideas as to how to go about fixing this problem. Sorry for the long story here but I figure I should provide as much detail as possible so as to better understand the situation. Does anyone have an idea of any other steps I can try? It would be much appareciated. Thanks!
    08-09-13 04:50 PM
  2. hamsterwheel's Avatar
    Seems like maybe the os got corrupted during the battery pull. The only thing I can think of is to do a reinstall of the os.
    Maybe someone else can chime in with some more help...
    08-09-13 05:53 PM
  3. SSBalla29's Avatar
    Figured it out! Thanks all. Please disregard.
    08-10-13 12:59 PM
  4. howards's Avatar
    Please let us know what you did to fix the issue. It may help someone else who has a similar problem.

    Sent from my BlackBerry 9900 using Tapatalk
    08-10-13 04:16 PM

Similar Threads

  1. Blackberry Z10, sidelined apps not working after 10.1 update.
    By ck2007 in forum More for your BlackBerry 10 Phone!
    Replies: 7
    Last Post: 08-14-13, 05:41 PM
  2. Nokia in Challenge to BlackBerry
    By Akuji_ism in forum BBRY
    Replies: 27
    Last Post: 08-11-13, 09:46 AM
  3. Z10 to Q10 and back to Z10
    By Bold9930 in forum BlackBerry Q10
    Replies: 7
    Last Post: 08-10-13, 06:07 AM
  4. BBM not working
    By loreburne in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 08-09-13, 06:28 PM
  5. Can you pause a recording video and resume?
    By saymen in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 08-09-13, 03:18 PM
LINK TO POST COPIED TO CLIPBOARD