1. subsoniic's Avatar
    Hey guys this might be a stupid question, but I can't seem to figure it out, when I connect my usb cable in to charge my phone, it changes my ringtones and profile im assuming ? I dont know..but when I unplug it everything goes back to my normal customized settings.. so BASICALLY my question is how do I retain the same settings when plugged in ? Is it possible ? Thanks
    05-31-09 02:35 AM
  2. gbsn's Avatar
    have you installed a program for that lately and you dont remember?
    i saw one, in mobihand store i think, that did that function of switching to loud or the phone profile when connected to charge.

    im not sure if there is an embedded function in the OS that lets you do this. i tried the bedside mode but that one doesnt change your profile
    05-31-09 02:46 AM
  3. Navlelo's Avatar
    OS 5 has this option but on lower os's you can't alter to an auto switching profile when the usb is plugged in.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-09 02:48 AM
  4. jayred's Avatar
    good question. same happens to me! i'm not sure on the settings. give it a moment and a CB genius will reply with an amazing answer of some sorts.
    05-31-09 02:49 AM
  5. dictoresno's Avatar
    that is odd. i cant seem to find anything in the settings on my phone that would do that. do you have mass storage mode enabled?
    05-31-09 02:49 AM
  6. subsoniic's Avatar
    Mass storage is enabled, does that effect it ? Phone just completely wiped it..so fresh n clean. Any idea or slightest clue when os 5 comes out ?

    And wow you guys respond quickly !! Thanks =]
    05-31-09 02:52 AM
  7. ST79's Avatar
    This problem never happend to me and therefore I am doing a guess work here. Have you enabled the bedside mode while charging? If yes, go to menu - clock - menu - options - When Charging - set it to DO NOTHING. I'm not 100% about this. But see whether it helps...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-09 03:33 AM
  8. leroypinto123's Avatar
    when u plug the usb, it connects to the micro sd card. so u cant access media on that card, cuz the pc is using it.... so same way, the phone cant recognize the media you set it to play every time ur phone rings... at least thats what I think...

    Maybe u should try storing a 30 sec ringtone on device app memory, and see if it will do the same thing... cuz now the ringtone wont be on the micro sd card.
    05-31-09 04:06 AM
LINK TO POST COPIED TO CLIPBOARD