1. David Hoang's Avatar
    I have a family member from Vn. She is using the BlackBerry 9000. Her wifi does not work when she put in a new sim.

    She has two sim from two different carriers. With one sim everything is fine but when she put it new sim. The brower said no service book.

    She not using bis. I told her to switch /set browser to hotspot already. Her os is 5.0.976?

    Any suggestions?


    Posted via CB10
    04-13-13 11:27 PM
  2. w0lfgang's Avatar
    buy the Z10 it is way better
    04-14-13 12:34 AM
  3. David Hoang's Avatar
    True. I can't believe people still use them. Oh well I tried

    Posted via CB10
    04-14-13 12:49 AM
  4. anthonemorris's Avatar
    the reason why she won't be able to access wifi is because there aren't any service books for the other sim card, as strange as it may sound. only thing i can suggest is to delete the wifi profile and connect again

    Sent from my CrackBerry 9780 using CB Forums App
    David Hoang likes this.
    04-17-13 11:21 AM
  5. David Hoang's Avatar
    Thanks buddy! It worked!!!

    Posted via CB10
    04-18-13 12:53 AM

Similar Threads

  1. The photos that convinced Navilyn to keep his White Pearl
    By chinesecatt in forum BlackBerry Pearl Series
    Replies: 11
    Last Post: 04-30-08, 08:26 PM
  2. Stopping in to say Hi
    By bberryone in forum New to the Forums? Introduce Yourself Here!
    Replies: 7
    Last Post: 03-17-08, 04:24 AM
  3. hi
    By lisana in forum New to the Forums? Introduce Yourself Here!
    Replies: 4
    Last Post: 05-03-07, 01:03 PM
  4. Hi from me!
    By dougproctor in forum New to the Forums? Introduce Yourself Here!
    Replies: 24
    Last Post: 04-26-07, 03:28 PM
  5. Hi everyone!!
    By hf nut in forum New to the Forums? Introduce Yourself Here!
    Replies: 4
    Last Post: 04-12-07, 05:20 PM
LINK TO POST COPIED TO CLIPBOARD