1. brian-ngo's Avatar
    hi there, im new to the crackberry world.
    if anybody could help me that would be greatly appreciated.
    i have a bb bold, loving it so far, but today when i tried to upgrade to the .282 rogers version, i lose sync with my phone. i have done upgrades before, im actually on the other .282 version. but since im a rogers customer i thought it would be better to get the rogers update. so i thought maybe my usb port on my phone might be borken or loose or something but it still charges with the normal wall charger.. any ideas?


    thanks
    07-21-09 11:18 PM
  2. Lluvia's Avatar
    I just went to something like this (about an hour ago). My problem was that even if I tried different cables it wouldn't show up on DM (PIN: Disconnected) or PC. For me, all it took was a reboot of my PC and that did it. If that doesn't help, then check this out.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-09 11:32 PM
  3. brian-ngo's Avatar
    hey thanks for the quick reply.
    unfortunately that was one of the first things i tried.. still a no go.. thanks for the link, i will read up on it!.

    P.S.
    should i mention that i did take it apart.. i installed the black bezel and trackball.. but i swear everything went smoothly!
    07-21-09 11:38 PM
  4. Lluvia's Avatar
    Heh, that's the last thing I tried in my case. Hmm, could be. Maybe the USB port was damaged/moved during the process? Try what's on the website and hopefully that's not the case with your Bold. Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-09 11:45 PM
  5. brian-ngo's Avatar
    i updated to the asia .282 after i changed up everything.. so im pretty sure the usb port should still be working. and i also tried different cables.
    probably a stupid question, but is it possible to update firmware via bluetooth or memory card..
    thanks for the help Lluvia!
    07-21-09 11:59 PM
  6. Lluvia's Avatar
    I believe neither of those is possible. I think one may update OTA but I don't know much about that. No problem, just trying to help. By the way, just to make sure. You rebooted both the PC and BB device right? At first I had only rebooted my PC (not the Berry itself) but after doing a BP AND restaring my PC the USB worked.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-09 12:46 AM
LINK TO POST COPIED TO CLIPBOARD